Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tuklaw

MSI B450M Mortar Max - onboard graphics not working. DDR Speed 2133 not 3000.

Recommended Posts

Posted · Original PosterOP

So I recently finished my latest build which I am currently using now.

+MSI B450M Mortar Max with BIOS as of 2019-10-27
+Ryzen 5 2600
+16GB RAM

When I first turned it on, there was no display from the mobo hdmi output. Lights and Fans working.

I plugged in a dedicated GPU and switched the cable to the GPU. I am now getting a display.

I went to the MSI BIOS Advanced Settings to look for "Integrated Graphics Configuration" thinking it was just disabled however i did not find the menu for "Integrated Graphics Configuration".

 

What am I missing to get the onboard graphics working?

 

The DDR4 installed is 3000 MHz. 

How can I get it to recognize 3000 instead of 2133?

78301237_424310714885726_8312442029225279488_n.jpg

Link to post
Share on other sites

turn xmp/docp on


PC: CPU - 8700K 4.8ghz 1.165V  |  GPU - 5700XT 2100mhz 1.145V target  |  Motherboard - Aorus Z390 Pro Wifi | RAM - Ballistix sport LT 3200mhz red @ 3600mhz 15-19-19-34 2T 1.41V  |  Cooler - nh-d15  |  SSD - 960 evo 250GB, mx300 750GB, mx500 500GB  |  PSU - 750W G2  |   Case - Cooler Master MasterBox 5

Link to post
Share on other sites

Ryzen non-g CPU don't have integrated graphics so they NEED a GPU.

 

And what @alatron978 said for the rams.


Don't forget to quote (arrow bottom left of the message) or use name tag (@name) for us to see your answer.

 

 

Spoiler

My computer

CPU : I7-8700k  4,7GHz 1,275v

CPU cooler : Noctua NH-U14S

GPU : Sapphire Nitro+ Radeon RX Vega 64

Motherboard : Gigabyte Z390 Aorus Ultra

RAM : 32GB Corsair Vengeance RGB 3466 MHz CL16

SSD : Samsung 850 EVO-Series 500GB 2,5" + Sabrent Rocket 1TB M.2

HDD : Seagate BarraCuda 4TB 3,5" 5400RPM

Case : Phanteks ECLIPSE P600S Black 

PSU : Corsair HX Platinum 850W

Others : Noctua NF-F12 PWM chromax.black.swap x3 top exhaust

Noctua NF-A14 PWM chromax.black.swap x3 front intake, x1 rear exhaust, x1 on the CPU cooler

Noctua NA-HC6 chromax.black on the CPU cooler

Spoiler

Wife Computer

CPU : R5 3600 4,2GHz 1,33v

CPU cooler : Cooler Master Hyper 212 Black Edition

GPU : Sapphire Nitro+ Radeon RX 580 8GB

Motherboard : MSI B450 Tomahawk MAX

RAM : 16GB Crucial Ballistix Sport AT 3200MHz CL16

SSD : Samsung 850 EVO-Series 250 GB 2,5"

HDD : Western Digital Caviar Blue 1 TB 3.5" 7200RPM

Case : Fractal Design Define C TG

PSU : Corsair TXM 550W

 

Link to post
Share on other sites
36 minutes ago, Tuklaw said:

What am I missing to get the onboard graphics working?

there is no iGPU or onboard graphics for the r5 2600. 

Link to post
Share on other sites
Posted · Original PosterOP

Do you guys have a specific guide on how to enable ram to reach 3,000 MHz on MSI B450M Mortar Max?

Link to post
Share on other sites
1 hour ago, Tuklaw said:

Do you guys have a specific guide on how to enable ram to reach 3,000 MHz on MSI B450M Mortar Max?

Turn on XMP profile.

If XMP profile couldn't get the RAM to run 3000MHz, you can try to adjust the DRAM clock manually.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×