Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DAVID11

[EZ DEBUG] White light on CPU and DRAM

Recommended Posts

Posted · Original PosterOP

Hi guys!

 

I am currently building my first computer... well, for my not so surprise, it didn't work in the end.

 

Specs:

Motherbord: B450 pro-VDH plus;

DRAM: 8x2 GB corsair vengeance CL16 3000mhz

CPU: Ryzen 7 2700

 

The motherboard shows 2 white LED lights on CPU and DRAM and I am not quite sure what does that mean.

I've already tried switching ram sticks (on slot 2 and 4; 1 and 3... unplug and plug...)

 

Could I get some help?

Thanks in advance. 

62592938_2404219652972726_4355930688864649216_n (1).jpg

64229427_355116988523679_3760558937858899968_n.jpg

64321869_1284567505051521_9216829564712386560_n.jpg

Link to post
Share on other sites

The manual instructs to use slots 2 and 4 for two sticks of RAM and slot 2 for one stick of RAM.  

 

Have you re-seated the CPU?  Did you use proper mounting pressure with the fan?

 

Is the system hooked up to a monitor?

 

If there aren't any boot drives installed it should boot into BIOS, but that may take a little time.  


AMD Ryzen 2700X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  | G.SKILL TridentZ 3636MHz 14-15-14-28 2x8GB  | EVGA 1070 Ti SC GAMING ACX 3.0 Black  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3  | Thermaltake Core P3 Case 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×