Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Daby

CPU throttle clock under 1.00GHz Please Help

Recommended Posts

Posted · Original PosterOP

Hi, I have a Dell laptop with Intel core i5-4300M witch base clock is at 2.60GHz usually when i have been playing Minecraft it was fine on CPU throttle my laptop can do above 100FPS in Minecraft and yesterday i started my laptop and i played Minecraft for about 20 min. than my FPS went to 40-5 i opened task manager  and i looked at my CPU speed and it was on 0.77GHz and i disabled SpeedStep and my Cpu is sitting only at max 72C so i dont understand. I tried Throttle stop i tried changing Power plan to High Performance, Power Saving, Balanced. Non of them worked so i am here asking for help please help me, because when i cant play Minecraft than i cant play any game because Minecraft is very low end game so please help me.

Thank you!

Link to post
Share on other sites

monitor temperatures with hwmonitor and report back please, because my 4200M always turbod upto 3.2ghz even in games


sennheisermasterrace

Link to post
Share on other sites

Use ThrottleStop to disable BD PROCHOT.  This is usually what causes many Dell laptops to get stuck at their lowest speed.  Do not disable SpeedStep. 

Post some ThrottleStop pics if you need help.  It has a lot of different tricks that can help with a lot of different throttling problems.

Link to post
Share on other sites

Look at your CPU speed.  Does it show 0.77 GHz any more?  No it does not.  Your screenshot shows 2494 MHz.  Clearing the BD PROCHOT box was a good idea.

 

ThrottleStop also shows that Throttle has a black dot beside it.  Your CPU is still throttling.  The CPU is well under its 37 Watt TDP limit and it is also well under its 100°C thermal throttling limit so there is no reason that it should be throttling.  It is not as bad as before but there is still lots of room for improvement. 

 

Open up the FIVR window and on the right hand side, have a look for the Disable and Lock Turbo Power Limits feature.  There should be a button beside that which says Install.  Click on the Install button and follow the directions.  You will need to download the RwDrv.zip file from Mega. 

 

https://mega.nz/#!CNNA0SoC!Z2Xi2icwX4d4jzW016dKnKGhVglWmSSPpgiRU7VCG6g

 

Unzip that and copy the RwDrv.sys file into your ThrottleStop folder.  Close and reopen the FIVR window.  If you installed the driver correctly, the Install button should be gone.  Now you can check the Disable and Lock Turbo Power Limits option.  Once done, click OK and head out to the main screen and see if Throttle is still activated.  Click on the Limits button to open up the Limit Reasons window.  If your CPU is still throttling, you should see something in Limit Reasons lit up in red.  Yellow boxes are a record of previous throttling.  Red boxes show that throttling is in progress. 

 

Post some more screenshots.  You might need to make some power limit adjustments in the TPL window as well.  

 

The more info you post, the better the chance that I can help you solve your problems.  ThrottleStop was specifically written to help out many Dell laptops with their throttling problems.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×