Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Very odd/peculiar monitor display problem

Adamsk1
 Share

Just got a new monitor (Samsung LC27HG70) and have been using it today, I usually use sleep mode when not using the computer.
 
The first time I rebooted the machine I got no display, in boot or when in windows.
 
Tried numerous things to get it showing something (changing from display port input to hdmi, powering off, reconnecting leads at both ends etc.) 
 
Having to plug my old monitor in which is dvi connection, that promptly displays windows.
 
I have found the only way to get the display back on my new monitor is to put my computer to sleep while my old monitor is connected disconnect it, plug in the display port for the new monitor, unplug the old one and then wake from sleep mode.
 
This is the ONLY thing that will get it to display, otherwise it's just "looking for signal".
 
If I shutdown/reboot again I need to go through those steps again to use the new monitor.
 
If I have both monitors plugged in at the same time, the pc detects that both are plugged in and have 2 displays showing "Control Panel\All Control Panel Items\Display\Screen Resolution" but nothing displayed on new monitor just old.
 
This is a graphics card issue or the monitor?
 
I'm using Radeon R9 380 on Windows 7
 
Thanks.
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×