Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Failed HDD Recovery

Hello!

 

I have had some weird issues with my computer lately, I believe it could've been a power surge (I have an EVGA 500W 80plus) since my monitor suffered a weird color flickering and couldn't get my PC to boot. Piece by piece I started discarding issues and I got to the WD HDD which was responsible for the system not booting. I immediately removed it and tried to use an external 3.5 SATA enclosure to try to recover the data and this is where my post really begins.

 

The drive shows up in Disk Manager, however, it appears as unallocated space and not initialized. As I try to initialize it says it's write protected.

 

In this state I have tried to run Data Lifeguard Diagnostic for Windows which approves all test on the hard drive but immediately says "Too many bad sectors" when checking the data.

I have tried to initialize the drive with ThumbScrew and manually insterting the DWORD value in regedit to try to change the readonly attribute with no effect.

I have also tried to use DiskPart to clear this readonly attribute but it fails with no more information.

Recuva is useless since the drive has to already have a volume (such as C: or D:, which it doesn't, I have tried looking for the volume in DiskPart but it's not there, only the disk shows any information)

EaseUS recovery doesn't let me hit "Proceed" even though it has a "Search in Unallocated Space" option, it asks me to give it a partition, which is not there. Scanning for files just gives me 0 files on LostPartition-RAW.

I have tried HDDRegenerator but when I try to fix the bad sectors it just tells me the drive must be installed internally, which I can't do because I'm on a Mac at the moment and soon I'll be getting an SSD for my PC and then try that option.

 

TL:DR: I have an HDD with unallocated space, a hell of a lot of bad sectors, not initialized and write protected.

 

Anything else I should try? Where I'm from it will not only be expensive, but hard to find a trustworthy data recovery centre. I will miss this data, but it's not the end of the world for me, apart from party footage with family and friends, graphic animations I have designed and just quitting Fallout 4 and Skyrim since I will never go back without my savegames. Specially Fallout since, well, 76 is sht.

 

Thanks a lot and I hope I'm doing something wrong or there's a way around the issue

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like the drive is completely toast.

There are some more advanced tools like Active@Undelete but that costs money as it is more of a business/enterprise product.  They may have a trial though.  Since it doesnt look like the partition is there some of the more basic free programs will not work

 

If the games are through steam the steam cloud holds the save files.

Link to comment
Share on other sites

Link to post
Share on other sites

Just an update.

 

I got a new computer as this all went down and I put the HDD in it to see if I could manage to get some more options to fix it. The drive mounted normally and I was able to get the data back.

 

In conclusion, as with all HDD issues I've had. I have no idea:

  • Why it failed.
  • Why it would be unusable in my mac as an external drive.
  • Why it would be unmountable in my Windows partition on my mac as an external drive.
  • Why it would be unusable on my old PC.
  • Why it worked normally on a new PC.
  • Why I'm still going to use it (for downloads, dropbox folder and generally unimportant stuff.)

Also thanks Snipergod for the only suggestions.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×