Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mic sounds terrible?

DinhanhGamer
 Share

Go to solution Solved by johanneslol11,

Did you try increasing the Quality of your mic  > rightclick audio on the buttom right corner >  open soundsettings >  On the right side  >  configurationscreen sound.  >  click the tab "recording"  >  doubleclick your mic  > advanced >  put your audio quality to max.  

 

bonustip >  You can try increasing the sound quality in the same way.  xD 

I have a razer chroma 7.1 v2. I saw the reviews and the mic sound quality is very good. but when I try to use like a voice recorder,

my voice sounds so blurred out and plain bad. But when I monitor my mic sound in the razer synapse ( means that I can here my voice as I talk), it sounds perfectly fine. anyway to fix this. this headset uses a usb port

Link to comment
Share on other sites

Link to post
Share on other sites

Did you try increasing the Quality of your mic  > rightclick audio on the buttom right corner >  open soundsettings >  On the right side  >  configurationscreen sound.  >  click the tab "recording"  >  doubleclick your mic  > advanced >  put your audio quality to max.  

 

bonustip >  You can try increasing the sound quality in the same way.  xD 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, johanneslol11 said:

Did you try increasing the Quality of your mic  > rightclick audio on the buttom right corner >  open soundsettings >  On the right side  >  configurationscreen sound.  >  click the tab "recording"  >  doubleclick your mic  > advanced >  put your audio quality to max.  

 

bonustip >  You can try increasing the sound quality in the same way.  xD 

I'll try it 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, johanneslol11 said:

Did you try increasing the Quality of your mic  > rightclick audio on the buttom right corner >  open soundsettings >  On the right side  >  configurationscreen sound.  >  click the tab "recording"  >  doubleclick your mic  > advanced >  put your audio quality to max.  

 

bonustip >  You can try increasing the sound quality in the same way.  xD 

it works!!! thanks alot!!!

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, johanneslol11 said:

Did you try increasing the Quality of your mic  > rightclick audio on the buttom right corner >  open soundsettings >  On the right side  >  configurationscreen sound.  >  click the tab "recording"  >  doubleclick your mic  > advanced >  put your audio quality to max.  

 

bonustip >  You can try increasing the sound quality in the same way.  xD 

Be careful with this.
This is changing both bit-depth and sample rate. And you shouldn't just whack it to the max. You'll make quality worse not better

Audio can be converted to a higher or lower bit-depth without issue, but changing sample rate means it needs to be digitally re-sampled, and that can make audio sound worse.

Ideally, you should choose the highest bit depth your device supports (usually 16 or 24 bit), and then either 44.1khz or 48khz

Almost all music services including lossless ones such as Tidal stream at 44.1khz (excluding master recordings)
And most system sounds are 44.1khz too.

Many games run at 48khz however.

In general, leave your sample rate at 44.1khz

Putting it to 192khz or something won't increase sound quality. It will make it worse because all you are doing is forcing ALL of your audio sources (which will all be 44.1khz or 48khz) to go through re-sampling (and the windows re-sampling really is not great)

Video reviews: https://youtube.com/goldensound Written reviews and measurements: https://goldensound.audio
Current Main Setup: Roon -> HQPlayer -> Intel NUC -> Intona 7055-C Isolator -> Holo Audio May KTE DAC-> Holo Serene KTE preamp -> Benchmark AHB2 / Woo WA33
Most used headphones: Hifiman Susvara, Abyss 1266 Phi TC, Sennheiser HD800-S

Link to comment
Share on other sites

Link to post
Share on other sites

57 minutes ago, GoldenOne said:

Be careful with this.
This is changing both bit-depth and sample rate. And you shouldn't just whack it to the max. You'll make quality worse not better

Audio can be converted to a higher or lower bit-depth without issue, but changing sample rate means it needs to be digitally re-sampled, and that can make audio sound worse.

Ideally, you should choose the highest bit depth your device supports (usually 16 or 24 bit), and then either 44.1khz or 48khz

Almost all music services including lossless ones such as Tidal stream at 44.1khz (excluding master recordings)
And most system sounds are 44.1khz too.

Many games run at 48khz however.

In general, leave your sample rate at 44.1khz

Putting it to 192khz or something won't increase sound quality. It will make it worse because all you are doing is forcing ALL of your audio sources (which will all be 44.1khz or 48khz) to go through re-sampling (and the windows re-sampling really is not great)

the max setting I can get is only 48khz so no problem with that. this is about the microphone btw

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×