Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[SOLVED] B4 error during attempted bios update. MSI MB

 Share

MB: msi z68a gd65 CPU: i7 2600k

Hi, I just recieved a new graphics card. The gtx 770. Tried installing it but recieved a B2 error code when booting. Searched the net and found out that i needed to update my bios to a ME8 version. Also googled if my i7 2600k would still work with the ME8 version of bios. And It should.

Then I formatted a usb drive to fat32, downloaded the AMI BIOs v 25.8 (p.80) and ran the exe. The setup went through. And the pc restarted as prompted.

When the computer restarted it stopped before post on error code B4, and won't go past it.

To my understanding this is a USB hotplug error. How can I get past this? Is it my usb stick that is the problem? Would it help to get another usb stick and put the same bios files on there and give it another try?

And also, is it too late to short the bios factory reset? eventually removing the cmos?

EDIT:

I figured it out myself. Borrowed a 2gig stick from my neighbour.
Seems like the mobo did not recognize the one i had (16gig).
Copied the files from my 16gig to the 2gig and the install went through without problems.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×