Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RX 460 driver issues/Crimson software not starting up

Rexem2017
 Share

Hey everyone,

I've had a Gigabyte RX 460 OC 2GB for about a year now. I think about a week or two ago I went to download a driver, but I stopped the process halfway through. It wasn't like I closed out the whole window, I just pressed the stop installation button at the bottom, and it said the drivers were partially installed.

5 days ago, I got a notification that there were new drivers available for the card. I went to my search menu to search up AMD Radeon, and the shortcut for the software came up, but when I clicked on it, a notification popped up that said:

"Missing Shortcut. Windows is searching for RadeonSettings.exe. To locate the file yourself, click Browse."

From here, I tried to open it up a few times but the same thing happened. Then, I went to Device Manager, and it said the card was working fine, so I went to the driver tab and rolled back the drivers. I did that, and I looked for the software again. The same error popped up. Then, I tried to install the drivers again through Device Manager. After I did that, when looking for the Radeon software, the same message popped up. 

I went to the Gigabyte website after that to download the drivers, and it seemed like it would work until it gave me a message that the drivers were only partially installed. I didn't even cancel the process that time.

The graphics card definitely works in games, and I don't think there's been any performance decrease, but this kind of worries me. Does anyone know why this is happening and how to fix it?

 

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×