Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Why is my CPU munted?

I have had this problem since i got my new CPU. my old CPU an I7 960 quad-core @ 3.2Ghz ran these games better. It says in performance that my CPU is running @ 4.57 GHz but I haven't changed the clock speed in the BIOS. PUBG and all other games even though are running the CPU 50% don't stutter, but Fortnite is unplayable the amount it stutters. I have tried with v-sync on or off, turned replays off, all graphics settings on low but nothing has helped.
My Specs:
- I5 8600k hexa-core @ 3.6Ghz
- GTX 1080
- 16 GB DDR4 Gskill 3200mhz
- Asus Prime-A
- Kingston 500GB M.2 SSD

- and I have another SSD and a hard drive
 

huh.PNG

why.PNG

what.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using the very same windows installation you were with the i7 960? you know most of the time you can re-use your OS but you went all the way from Core i series 1st gen to the 8th gen there, certainly drivers and registry keys and lots of other stuff on the software side could be causing performance issues.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×