Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hard Drive Won't initialize

PortzJ
 Share

Hey,

When I try to initialize my new hard drive, I get this error "The request could not be performed because of an i/o device error." Ill include some pics.

Someone please help!!!

 

Thanks,

PortzJ

 

tech tips hd not wokring.png

Thanks,

Portz:D

Link to comment
Share on other sites

Link to post
Share on other sites

What hdd?

 

Also why mbr, basically always use gpt these days.

 

Check the drive with crystal disk info, im guessing the disk is bad. Im guessing since its small its a old drive.

Link to comment
Share on other sites

Link to post
Share on other sites

its a old western digital 200 gb hd 

I don't know what you mean by the other things

 

Thanks,

Portz:D

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, PortzJ said:

its a old western digital 200 gb hd 

I don't know what you mean by the other things

 

download crystal disk info.

 

Its probalby a bad drive, nothing you can do about it.

Link to comment
Share on other sites

Link to post
Share on other sites

I downloaded crystal disc what am I looking for on it? 

Thanks,

Portz:D

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×