Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ram problems

 Share

I have tested each of my 4 ram sticks and no errors but if I put all 4 in, I get errors can ram have problems communicate with eachother or is it the motherboard that's the problem. Can I test a motherboard by putte a ram into ram slot 3 or 4 without putting in slot 1 or 2?

Note that the ram is tridentz RGB 8*4gb 3200 MHz kit. And could they be why the ram don't show op i ASUS aura?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, aandril said:

What kind of errors?

game frezzes and i ran memtest 86 with errors in test 7, 8 andi think i had errors in 9 too

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried alternating the sticks in different slots?

How old is the ram? What kind is it? Are the 4 sticks from different or same manufacturer?

Link to comment
Share on other sites

Link to post
Share on other sites

16 hours ago, aandril said:

Have you tried alternating the sticks in different slots?

How old is the ram? What kind is it? Are the 4 sticks from different or same manufacturer?

I have a great.skills tridentz RGB 4*8 GB kit running at 3200 MHz the ram is 2 weeks old I have tried putting one en each slot no errors I only have errors when all 4 sticks is running at the same time. I can't always see the rams in Asus aura and when I do I can't control them, when they are just running they are going out of sync with eachother. I get errors in Modulo 20 Random pattern, random number sequence ´, moving inversions 32 bit pattern and block move 64 bit pattern

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, quadkiller said:

I have a great.skills tridentz RGB 4*8 GB kit running at 3200 MHz the ram is 2 weeks old I have tried putting one en each slot no errors I only have errors when all 4 sticks is running at the same time. I can't always see the rams in Asus aura and when I do I can't control them, when they are just running they are going out of sync with eachother. I get errors in Modulo 20 Random pattern, random number sequence ´, moving inversions 32 bit pattern and block move 64 bit pattern

i have had a other set of ram in the motherboard but they had a factory error one of the sticks but they all synced in asus aura. they where the same kind of ram as the ones i have now i just things its hard i get 2 ram kits with factory errors in

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×