Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Performance issue with new gpu

aeon187
 Share

Go to solution Solved by Tristerin,
1 hour ago, aeon187 said:

@Tristerin Yeah my case is very well ventilated, nothing else occupied the PCI slot around, cpu is on water.

@Shally the card is brand new.

 

 

The options I'm considering is

 

1-Somewhat there's an issue with drivers 

2-Maybe I should reformat

3-return it and get an EVGA one?

 

What you think guys and thanks for the help!

Uninstall all drivers on machine with DDU, reinstall, see if you get the performance you were seeing out of your previous 1060.  I know you went from 1060 to 1060 but Id try that before formatting.

I just bought a Zoltac GTX 1060 6g

 

I think I'm getting poor performance, I had a 1060 from EVGA before and it was performing better, I know the mini version are slightly slower but I mean.. I can't even get a steady 144 fps in league of legends witch seems off for me. ( I stabilize around 112-120

 

Same for pubg in getting around 70-80

 

I have a z370 hero with a stock 8700k

 

Thoughts and advice are appreciated!

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, aeon187 said:

I just bought a Zoltac GTX 1060 6g

 

 

Is it running hot?
Have you got all the drivers?
 

Work Laptop: HP ZBook 15  i7-4800QM 16GB  Home Laptop: Lenovo Ideapad 720s i7 8550u Phone: Galaxy S9  

CPU: R7 3700X GPU: GTX 1070 it Strix HDD: 1TB WD Blue SSD: 128gb 970 Memory: 16GB Crucial DDR4

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, aeon187 said:

@Shally I haven't think to check temps

All drivers are up2date?

 

Any other ideas?

Sounds like thermal throttling as suggested above based on your description.  These are single fan units, tightly clustered PCB.  Is your case sufficiently air cooled? 

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, aeon187 said:

@Shally I haven't think to check temps

All drivers are up2date?

 

Any other ideas?

Is the card second hand or brand new?

Work Laptop: HP ZBook 15  i7-4800QM 16GB  Home Laptop: Lenovo Ideapad 720s i7 8550u Phone: Galaxy S9  

CPU: R7 3700X GPU: GTX 1070 it Strix HDD: 1TB WD Blue SSD: 128gb 970 Memory: 16GB Crucial DDR4

 

Link to comment
Share on other sites

Link to post
Share on other sites

@Tristerin Yeah my case is very well ventilated, nothing else occupied the PCI slot around, cpu is on water.

@Shally the card is brand new.

 

 

The options I'm considering is

 

1-Somewhat there's an issue with drivers 

2-Maybe I should reformat

3-return it and get an EVGA one?

 

What you think guys and thanks for the help!

Link to comment
Share on other sites

Link to post
Share on other sites

Don't use League to benchmark your GPU, the game doesn't utilize your components fully. I am with GTX 1080 and can't have stable 144fps at all times. The usage is like 5%

at which resolution you're playing ? If you get 70-80FPS on max settings in PUBG is actually good

Motherboard: MSI BM250-PRO-VD           <-- Build 1    Build 2 -->        Motherboard: ASRock Z370M Pro4                     
CPU: Intel Core i7-7700                                                   CPU: Intel Core i7-8700K
GPU: Gigabyte G1 Gaming GTX 1080                                          GPU: Gigabyte Windforce OC GTX660 (Saving money for RTX 2080)
RAM: 16GB HyperX Fury DDR4 2400Mhz                                        RAM: HyperX Predator 16gb DDR4 3000mhz
PSU: Seasonic M12II EVO 620w Bronze+                                      PSU: Seasonic Focus Gold Plus 650W
CPU Cooler: Gammax 400                                                    CPU Cooler: Gammax 400
SSD: Kingston A400 250GB                                                  HDD/SSD: 3 * 1TB WD blue Kingston A400 250GB 
Headphones: HYPERX CLOUD ALPHA                                                                                               Case: Thermaltake V200 RGB
Monitor: LG 24GM77                                                                                                               Mouse: SteelSeries Rival 600
CaseFans: 3 140mm                                                                                                                Phone: Samsung Galaxy S8+
HDD: 1TB 7200RPM
Mouse: SteelSeries Rival 500
Phone: Nokia 7 plus



hehe yeaaah boy
https://linustechtips.com/main/uploads/monthly_2018_09/111.PNG.5713b4f39cae3a5badac216b30d99e65.PNG

 

You want to code but don't know how ? (Personal list)

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, aeon187 said:

@Tristerin Yeah my case is very well ventilated, nothing else occupied the PCI slot around, cpu is on water.

@Shally the card is brand new.

 

 

The options I'm considering is

 

1-Somewhat there's an issue with drivers 

2-Maybe I should reformat

3-return it and get an EVGA one?

 

What you think guys and thanks for the help!

Uninstall all drivers on machine with DDU, reinstall, see if you get the performance you were seeing out of your previous 1060.  I know you went from 1060 to 1060 but Id try that before formatting.

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×