Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA V Installation / nothing happens

lieder1987
 Share

I run the installer from rockstar directly and it says it "installs" but then when I run the game it just sits on loading and nothing ever happens.

 

Also the "install" time is about one minute, so I know it is not downloading 80gigs in that time frame.

 

I have tried running the social club installer by itself, no dice.

 

I have turned off PIA, no dice.

 

Help?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, lieder1987 said:

I run the installer from rockstar directly and it says it "installs" but then when I run the game it just sits on loading and nothing ever happens.

 

Also the "install" time is about one minute, so I know it is not downloading 80gigs in that time frame.

 

I have tried running the social club installer by itself, no dice.

 

I have turned off PIA, no dice.

 

Help?

Are you installing it from Steam?

Make sure to quote or tag people, so they get notified.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, lieder1987 said:

I run the installer from rockstar directly and it says it "installs" but then when I run the game it just sits on loading and nothing ever happens.

 

Also the "install" time is about one minute, so I know it is not downloading 80gigs in that time frame.

 

I have tried running the social club installer by itself, no dice.

 

I have turned off PIA, no dice.

 

Help?

Completely  delete all your rockstar files and the installer amd try again from the very start.

 

the game is only around 55gb so it shouldn’t take stupidly long

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Cyberspirit said:

Are you installing it from Steam?

Nope that is why I specified that I got my stuff from rockstar directly.

43 minutes ago, Mr alex said:

Completely  delete all your rockstar files and the installer amd try again from the very start.

 

the game is only around 55gb so it shouldn’t take stupidly long

yeah did that as well. Still no dice. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, lieder1987 said:

Nope that is why I specified that I got my stuff from rockstar directly.

Where did you get it from then?

Make sure to quote or tag people, so they get notified.

Link to comment
Share on other sites

Link to post
Share on other sites

What kind of specs are you running? I recommend checking to see if you have all the required runtimes and DirectX version installed. I also recommend updating your graphics drivers if you have not yet. I have GTAV as well with the download being from Rockstar Social online and have had no issues with installation and running the game.

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Cyberspirit said:

Where did you get it from then?

From Rockstar directly...

3 hours ago, ArchGamer said:

What kind of specs are you running? I recommend checking to see if you have all the required runtimes and DirectX version installed. I also recommend updating your graphics drivers if you have not yet. I have GTAV as well with the download being from Rockstar Social online and have had no issues with installation and running the game.

i7 4790k and a GTX 1080

Link to comment
Share on other sites

Link to post
Share on other sites

Did a fresh install of windows, and it is installing fine now.

 

Ugh sometimes I regret switching from OSX.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×