Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wifi Adapter Not working

rpalmz46
 Share

So my friend had a m.2 SSD he wanted hooked up for a while now and I got it working today and installed windows fresh onto it. But I had to enable M.2 Mode in the bios settings to get it to actually detect the SSD but I think it is causing the wifi adapter to not work but now we have windows installed on the SSD so i was wondering if there is some way around this.

Thanks for any replies in advance.

Link to comment
Share on other sites

Link to post
Share on other sites

53 minutes ago, rpalmz46 said:

So my friend had a m.2 SSD he wanted hooked up for a while now and I got it working today and installed windows fresh onto it. But I had to enable M.2 Mode in the bios settings to get it to actually detect the SSD but I think it is causing the wifi adapter to not work but now we have windows installed on the SSD so i was wondering if there is some way around this.

Thanks for any replies in advance.

Have you tried adapting the wifi?

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, imreloadin said:

 Have you tried adapting the wifi?

I'm not sure what this means to be honest could you explain?

 

Link to comment
Share on other sites

Link to post
Share on other sites

Download wifi adapter drives from another pc, shove it onto a usb stick and install on the machine ur having issues with.  

Can you disable / enable the wifi adapter in the uefi? 

Currently running with a MacBook Pro 14 2021, may build or pick up a gaming laptop again in the future. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×