Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is this normal?

harveychestbreach
 Share

I was playing Assassin's creed origins and I  was getting really poor performance so I checked on afterburner. IDK if this is normal or not but looked off to me

image.png.9642040b1507e5ffbad251f2b9941f36.png

image.png

Spoiler
  • CPU: AMD Ryzen 2700X
  • Motherboard: MSI X470 Gaming Pro
  • RAM: 32 GB HyperX Fury DDR4 2400
  • GPU: MSI 5700XT MECH
  • Case: Fractal Define R5
  • Storage: 1TB WD Black 7200 RPM HDD, 2TB WD Black 7200 RPM HDD, 4TB WD Black 7200 RPM HDD, Samsung Evo 960 1TB SSD
  • PSU: Corsair CX750M
  • Display(s): HP 24W
  • Cooling: 1 120mm Corsair fan, Noctua NH-U14S
  • Keyboard: Razer Blackwidow 2016
  • Mouse: Razer Deathadder Basilisk.
  • Sound: Razer 7.1 Kraken Chroma V2, LG SJ4Y 300W soundbar
  • Operating System: Windows 10 Professional 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

It's impossible to say because we have no idea what system activities that graph truly represents.

 

Are you getting frame drops?  Input lag?  Low framerate?

 

We need more information to know.

CPU || Ryzen 2700x @ 4.3ghz  Motherboard || ROG Strix B450F  RAM || 16GB TridentZ 3600 B-Die  GPU || ASUS ROG Strix 1080Ti  Case || Thermaltake V71 RGB  Storage || Intel 760p 240GB + Intel 535 480GB SSD + 1TB WD 7200RPM HDD  PSU || Corsair HX850i  Cooling || Corsair H110i GTX  Keyboard || Corsair K70  Mouse || Logitech G502 Proteus  Sound || Bose Companion 5  Operating System || Windows 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Purgent said:

It's impossible to say because we have no idea what system activities that graph truly represents.

 

Are you getting frame drops?  Input lag?  Low framerate?

 

We need more information to know.

Low FPS I tried on both of my installs of windows so there is almost nothing running in the background (aside from normal windows ones)

Spoiler
  • CPU: AMD Ryzen 2700X
  • Motherboard: MSI X470 Gaming Pro
  • RAM: 32 GB HyperX Fury DDR4 2400
  • GPU: MSI 5700XT MECH
  • Case: Fractal Define R5
  • Storage: 1TB WD Black 7200 RPM HDD, 2TB WD Black 7200 RPM HDD, 4TB WD Black 7200 RPM HDD, Samsung Evo 960 1TB SSD
  • PSU: Corsair CX750M
  • Display(s): HP 24W
  • Cooling: 1 120mm Corsair fan, Noctua NH-U14S
  • Keyboard: Razer Blackwidow 2016
  • Mouse: Razer Deathadder Basilisk.
  • Sound: Razer 7.1 Kraken Chroma V2, LG SJ4Y 300W soundbar
  • Operating System: Windows 10 Professional 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

Assuming you have updated drivers, use some benchmarking programs such as 3dMark to see if your results are out of whack.

CPU || Ryzen 2700x @ 4.3ghz  Motherboard || ROG Strix B450F  RAM || 16GB TridentZ 3600 B-Die  GPU || ASUS ROG Strix 1080Ti  Case || Thermaltake V71 RGB  Storage || Intel 760p 240GB + Intel 535 480GB SSD + 1TB WD 7200RPM HDD  PSU || Corsair HX850i  Cooling || Corsair H110i GTX  Keyboard || Corsair K70  Mouse || Logitech G502 Proteus  Sound || Bose Companion 5  Operating System || Windows 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

Why don't you see if you can get a CPU usage graph that times with the GPU graph, the 8320 is a bit old and may be bottle necking the GPU.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, unkn0wn1 said:

Why don't you see if you can get a CPU usage graph that times with the GPU graph, the 8320 is a bit old and may be bottle necking the GPU.

Sorry, what? What would that look like

 

Spoiler
  • CPU: AMD Ryzen 2700X
  • Motherboard: MSI X470 Gaming Pro
  • RAM: 32 GB HyperX Fury DDR4 2400
  • GPU: MSI 5700XT MECH
  • Case: Fractal Define R5
  • Storage: 1TB WD Black 7200 RPM HDD, 2TB WD Black 7200 RPM HDD, 4TB WD Black 7200 RPM HDD, Samsung Evo 960 1TB SSD
  • PSU: Corsair CX750M
  • Display(s): HP 24W
  • Cooling: 1 120mm Corsair fan, Noctua NH-U14S
  • Keyboard: Razer Blackwidow 2016
  • Mouse: Razer Deathadder Basilisk.
  • Sound: Razer 7.1 Kraken Chroma V2, LG SJ4Y 300W soundbar
  • Operating System: Windows 10 Professional 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

if the CPU load peaks at the same time that the GPU load dips you know that would indicate CPU bottle necking

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, unkn0wn1 said:

if the CPU load peaks at the same time that the GPU load dips you know that would indicate CPU bottle necking

Oh I it doesn't I looked at afterburner and it didn't :P

Spoiler
  • CPU: AMD Ryzen 2700X
  • Motherboard: MSI X470 Gaming Pro
  • RAM: 32 GB HyperX Fury DDR4 2400
  • GPU: MSI 5700XT MECH
  • Case: Fractal Define R5
  • Storage: 1TB WD Black 7200 RPM HDD, 2TB WD Black 7200 RPM HDD, 4TB WD Black 7200 RPM HDD, Samsung Evo 960 1TB SSD
  • PSU: Corsair CX750M
  • Display(s): HP 24W
  • Cooling: 1 120mm Corsair fan, Noctua NH-U14S
  • Keyboard: Razer Blackwidow 2016
  • Mouse: Razer Deathadder Basilisk.
  • Sound: Razer 7.1 Kraken Chroma V2, LG SJ4Y 300W soundbar
  • Operating System: Windows 10 Professional 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

you do meet the recommended PC specs for the game. what settings are you playing at?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, unkn0wn1 said:

you do meet the recommended PC specs for the game. what settings are you playing at?

Just default High settings. I really want to know why this shite happens because it happens in a lot of my games. Even on the fresh windows install

Spoiler
  • CPU: AMD Ryzen 2700X
  • Motherboard: MSI X470 Gaming Pro
  • RAM: 32 GB HyperX Fury DDR4 2400
  • GPU: MSI 5700XT MECH
  • Case: Fractal Define R5
  • Storage: 1TB WD Black 7200 RPM HDD, 2TB WD Black 7200 RPM HDD, 4TB WD Black 7200 RPM HDD, Samsung Evo 960 1TB SSD
  • PSU: Corsair CX750M
  • Display(s): HP 24W
  • Cooling: 1 120mm Corsair fan, Noctua NH-U14S
  • Keyboard: Razer Blackwidow 2016
  • Mouse: Razer Deathadder Basilisk.
  • Sound: Razer 7.1 Kraken Chroma V2, LG SJ4Y 300W soundbar
  • Operating System: Windows 10 Professional 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, harveychestbreach said:

Oh I it doesn't I looked at afterburner and it didn't :P

it is a bottleneck m8

i7 4790K | 4.5ghz @1.19v / 1080 ti strix oc  / Asus Z97 Pro Gamer  / 970 Evo 500GB | 850 Evo 500GB / Corsair 780t white|window  

                                                                                   PG279Q | VG248QE/ Corsair ax860i   /   Corsair H110i GTX   /  Corsair Vengeance Pro 16GB 2400mhz /

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×