Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC REFUSES TO SHUT DOWN!

Go to solution Solved by SMass620,
4 minutes ago, venomzeo said:

Come one. If you’re not going to help me please do not message. It’s really annoying.

Theyre actually helpful. They fixed my soundcard for free

I have some what of a serious problem. My pc refuses to shutdown, sleep, or hibernate.all this happens after I cloned my 224ssd to my 1tb nvme. The pc started with the fact it was giving me q-code 8. It was stuck there for a while so I reset it. Then I did the cloning. I then went to flash the bios from 1001 to 1005 (asus crosshair 6 hero am4). THEN I booted from the clone (after bios flash).me having the ruzwn build, I thought it was a good idea to mess with the dohcp settings cus ryzen and ram.(64gb rated at 2666, runs at default 2130? Or something). Do a few reboots and stuff. Got stuck on q-code 8 agin this time I refused to reset. Had to hard shut down after a few minutes.that is when I had to do all these reset. It started to freeze at boot on the ROG logo. Eventually I had to clear cemos and do a hard shut down including the psu.at some point I changed the dohcp setting from 2660 to 2400. Left it there and it booted correctly and the pc still saw 2113.( or something). I didn’t think much of it so I went ahead and started some homework on adobe for about 30mins then games for about 2hrs. That’s when I noticed that it was refucing to shutdown sleep or hibernate. Me and a friend started to figure out what t was that was causing it. After serval attempts of shutting down or anything else, I decided to go to bios and disable fast boot because I thought that was the issue. It was still refusing. I left it on all night (4-5hrs) before I decided to hard shut down for the rest of the day. Still off as I am typing this out. I don’t know what to do. 

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, SMass620 said:

Did you try restarting it?

 

Yes I have. 3 times to be exact. That’s the strange thing too. It restarts but nothing else. 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, remo said:

Try turning it off and on

I’m going to assume that was a joke. 

Link to comment
Share on other sites

Link to post
Share on other sites

It was. Try using different parts, maybe a spare HDD or a fresh copy of windows, maybe reset BIOS

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, SMass620 said:

It was. Message windows support

Come one. If you’re not going to help me please do not message. It’s really annoying.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, venomzeo said:

Come one. If you’re not going to help me please do not message. It’s really annoying.

Theyre actually helpful. They fixed my soundcard for free

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, SMass620 said:

Theyre actually helpful. They fixed my soundcard for free

I’ll give them a try. In the mean while, I do ask anyone else to help. 

Link to comment
Share on other sites

Link to post
Share on other sites

Ok so I was able to get it to shut down on command but it still doesn’t want to go to sleep mode. After I hit sleep, display goes black. Pc is still on but it seems to only log me off the acount. Note that the computer is under q-code 00 during this state. I would have to move mouse or press a key to “wake it up”. Still trying to figure it out 

Link to comment
Share on other sites

Link to post
Share on other sites

i have fixed the issue of refusing to shutdown or going to sleep mode.

go to power options>choose what the power button does>change settings that are currently unavailable>uncheck "turn on fast startup". that allowed the computer to shutdown on command

the following allowed the computer to go into sleep mode on command

go to power options>change plan settings>change advanced power settings>scroll down to sleep (expand)>hybrid sleep(expand)>turn off hybrid sleep. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×