Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Premiere Pro Question

mbryant
 Share

So, I bought a new laptop (Acer Nitro 5) with an i7 7700HQ, 16GB of RAM and a GTX 1050Ti. It's been rendering a little more slowly than my desktop, specs are below. When I render on my desktop I experience slow downs, enough to where I can't really even use chrome while I render. I've been able to use chrome on my laptop while rendering though, I'm terribly lost here. Should I try a fresh install of WIndows??

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, mbryant said:

So, I bought a new laptop (Acer Nitro 5) with an i7 7700HQ, 16GB of RAM and a GTX 1050Ti. It's been rendering a little more slowly than my desktop, specs are below. When I render on my desktop I experience slow downs, enough to where I can't really even use chrome while I render. I've been able to use chrome on my laptop while rendering though, I'm terribly lost here. Should I try a fresh install of WIndows??

Are you rendering at 4k?

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Eduard the weeb said:

Are you rendering at 4k?

Nope, just 1080p. I've even had premiere crash on my desktop when exporting while trying to use chrome. No crashes on my laptop yet

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, mbryant said:

Nope, just 1080p. I've even had premiere crash on my desktop when exporting while trying to use chrome. No crashes on my laptop yet

have you deleted malware on the laptop example McAfee and other bloatware. They could be eating up your cpu and gpu usage in the  background.

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Eduard the weeb said:

have you delted malware on the laptop EX McAfee and other bloatware.

Some but not all, I've only had it for 3 days. But it's not the laptop that's the problem it's my desktop work station

 

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

Do you have CUDA acceleration on?

"We're all in this together, might as well be friends" Tom, Toonami.

 

mini eLiXiVy: my open source 65% mechanical PCB, a build log, PCB anatomy and discussing open source licenses: https://linustechtips.com/topic/1366493-elixivy-a-65-mechanical-keyboard-build-log-pcb-anatomy-and-how-i-open-sourced-this-project/

 

mini_cardboard: a 4% keyboard build log and how keyboards workhttps://linustechtips.com/topic/1328547-mini_cardboard-a-4-keyboard-build-log-and-how-keyboards-work/

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Minibois said:

Do you have CUDA acceleration on?

I'm fairly certain I do, I couldn't say for sure until I get home to check. I know that when I render my GPU load goes to 80 or 100 percent. CPU always goes to 100

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, mbryant said:

I'm fairly certain I do, I couldn't say for sure until I get home to check. I know that when I render my GPU load goes to 80 or 100 percent. CPU always goes to 100

Do you think the drivers were not already installed on the laptop ? 

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

sorry if it seems I am pulling at strings not really sure what could be wrong with the laptop.

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Eduard the weeb said:

sorry if it seems I am pulling at strings not really sure what could be wrong with the laptop.

Oh I'm sorry maybe I wasn't clear. Desktop is what slows down during render and exporting. Not my laptop. My laptop has been doing better than my desktop

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, mbryant said:

Oh I'm sorry maybe I wasn't clear. Desktop is what slows down during render and exporting. Not my laptop. My laptop has been doing better than my desktop

oh okay, yeah I was thinking the laptop was under performing. do you think it could be a lack of available storage on your system or that it could be a problem with the mobo because that CPU and GPU seem to pretty good for each other.

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Eduard the weeb said:

oh okay, yeah I was thinking the laptop was under performing. do you think it could be a lack of available storage on your system or that it could be a problem with the mobo because that CPU and GPU seem to pretty good for each other.

Why would the MOBO be the issue? As for storage, I have my OS and programs on my 120GB SSD which has 20GB free. All of my footage is stored on my WD Black drive. I DO have a samsung 256GB SSD that I recently installed, just haven't put anything on it yet

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, mbryant said:

Why would the MOBO be the issue? As for storage, I have my OS and programs on my 120GB SSD which has 20GB free. All of my footage is stored on my WD Black drive. I DO have a samsung 256GB SSD that I recently installed, just haven't put anything on it yet

I was thinking maybe something bad happened to the Mobo limiting it's tasks but it seems unlikely now that I think about I really just cannot think of anything that may be slowing down the PC when rendering. 

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Eduard the weeb said:

I was thinking maybe something bad happened to the Mobo limiting it's tasks but it seems unlikely now that I think about I really just cannot think of anything that may be slowing down the PC when rendering. 

I suppose I'll go home and ensure I'm using CUDA acceleration (which I'm sure I am because it's the first thing I set up on my laptop)

System: i7 4790K, Hyper 212 EVO, 16 GB Crucial Ballistix, GTX 1070 Super clocked, MSI Z97S SLI Krait Edition, Corsair RM 750, Corsair 750D (with 2 additional 140mm NZXT fans up top for exhaust.) 

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, mbryant said:

I suppose I'll go home and ensure I'm using CUDA acceleration (which I'm sure I am because it's the first thing I set up on my laptop)

sorry:(

HS senior, Bagger Boi at local Kroger, semi professional Viber, & leader of your local veggie cult

 

For a reply please quote or  @Eduard the weeb me :D

 

Xayah Main in Lol, trying to learn Drums and guitar. Know how to film do photography, can do basic video editing

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×