Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Odd gpu bug with two monitors

Matthewv1998
 Share

So i have two monitors in my setup, a 1080p 75hz panel and a old hp 1400 x900 monitor. They both work fine but ive had this odd bug where if i turn off my main, 1080p monitor, turn it back on, the monitors will go black and my system will restart, any ideas? I have a 4gb asus dual 480 

Link to comment
Share on other sites

Link to post
Share on other sites

Windows litterally restarts?

I have had it that if you tunr a monitor of the other one goes black for a second and then turn back on without any issues but that is new to me.

http://linustechtips.com/main/topic/334934-unofficial-ltt-beginners-guide/ (by Minibois) and a few things that will make our community interaction more pleasent:
1. FOLLOW your own topics                                                                                2.Try to QUOTE people so we can read through things easier
3.Use
PCPARTPICKER.COM - easy and most importantly approved here        4.Mark your topics SOLVED if they are                                
Don't change a running system

Link to comment
Share on other sites

Link to post
Share on other sites

39 minutes ago, GER_T4IGA said:

Windows litterally restarts?

I have had it that if you tunr a monitor of the other one goes black for a second and then turn back on without any issues but that is new to me.

Yeah, everything goes dark and the next thing i see is my bios screen. And i boot back into windows 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×