Jump to content

Crashes

Go to solution Solved by OddOod,

Also, noticed you have 4 sticks of ram. That's VERY not advised with DDR5. It can be unstable even without DOCP/XMP. Once you note the Debug light (and if the RAM light is lit up, do wait an actual 30min to see if it's memory training), try booting with just a stick in the A2 slot (see above picture)

So my pc that I built with this pcpartpicker list https://pcpartpicker.com/user/KingBobReeeeeeee/saved/bBtLyc it has been working very well for about 9-10 months but I noticed some issues recently just some glitches and lag but now it’s crashing and horrible performance I checked hw monitor and not high temps or usage also just today it started when I turned it on my bios and windows saying somethings wrong and attempting auto repair but it doesn’t work and I can still boot to windows it’ll just crash if I open something. I have valorant and it can’t download the latest update so could it’s kernel level stuff be messing up my computer or to much ram idk hoping you guys can help thx in advance for even reading whatever’s above this (I’m tired it’s been 3 hours of troubleshooting)

 

edit: it’s not my ssd health at least bc I got 100% on health and performance check by HDD sentinel more info my pc has had a lot of different hdds in their one of them stopped it from booting so I removed it quite a while ago but there was a different hdd in there until I took it out when these problems started occurring. I downloaded some music from the internet so it might be a virus. tell me any info you need 

 

solved it was a gpu driver problem i think

Nope not solved week later same thing it  started crashing again about a week later I tried to update the Gpu drivers and it said cabinet file corrupted or something along those lines then I tried to update bios and it did a thing that is usual which is peripherals not decreeing but lights staying on and power off button button not working so I turned off power from the wall and now it won’t boot but ram rgb lights turning on but only ram no cpu aio lights or fans but case fans spinning no rgb 

Link to comment
Share on other sites

Link to post
Share on other sites

Run SFC/DISM as well as a chkdisk, might have to do it in safemode.
Are the crashes pure power off or Bluescreen?
 

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

I would try and get into safe mode with networking and download hard disc sentinel. That will tell you the health of you're nvme.  By the sounds of it you're solid state may be failing. 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, AtechCCS said:

I would try and get into safe mode with networking and download hard disc sentinel. That will tell you the health of you're nvme.  By the sounds of it you're solid state may be failing. 

Yes I would agree as I got an epic games error code that was ssd based when I tried to download an update

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, OddOod said:

Run SFC/DISM as well as a chkdisk, might have to do it in safemode.
Are the crashes pure power off or Bluescreen?
 

Sort of a power off, the screen and peripherals don’t recognise the pc but peripherals light stay on and so do fan  and ram lights 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, AtechCCS said:

I would try and get into safe mode with networking and download hard disc sentinel. That will tell you the health of your nvme.  By the sounds of it you're solid state may be failing. 

Could it be a virus?

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, AtechCCS said:

I would try and get into safe mode with networking and download hard disc sentinel. That will tell you the health of you're nvme.  By the sounds of it you're solid state may be failing. 

It’s says it’s all good tell me if you need anymore info my pc has had a lot of different hdds in their one of them stopped it from booting so I removed it but there was a different hdd in there until I took it out when these problems started occurring. I downloaded some music from the internet so it might be a virus.

image.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/24/2024 at 4:45 PM, avg boywithuke fan said:

Could it be a virus?

unlikely

On 5/24/2024 at 4:43 PM, avg boywithuke fan said:

Sort of a power off, the screen and peripherals don’t recognise the pc but peripherals light stay on and so do fan  and ram lights 

When you reboot can you get into event viewer and see if anything is throwing Critical or Error logs?
image.png.74bfdbfb86437cf8625089be29d7d3b8.png

 

On 5/24/2024 at 8:52 AM, OddOod said:

Run SFC/DISM as well as a chkdisk

Have you been able to do this? Maybe need to do it from Safe Mode. If so, what did they say?

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/29/2024 at 12:35 AM, OddOod said:

unlikely

When you reboot can you get into event viewer and see if anything is throwing Critical or Error logs?
image.png.74bfdbfb86437cf8625089be29d7d3b8.png

 

Have you been able to do this? Maybe need to do it from Safe Mode. If so, what did they say?

I fixed it then it started crashing again about a week later I tried to update the Gpu drivers and it said cabinet file corrupted or something along those lines then I tried to update bios and it did a thing that is usual which is peripherals not decreeing but lights staying on and power off button button not working so I turned off power from the wall and now it won’t boot but ram rgb lights turning on but only ram no cpu aio lights or fans but case fans spinning no rgb 

Link to comment
Share on other sites

Link to post
Share on other sites

On 6/1/2024 at 6:44 PM, avg boywithuke fan said:

I fixed it then it started crashing again about a week later I tried to update the Gpu drivers and it said cabinet file corrupted or something along those lines then I tried to update bios and it did a thing that is usual which is peripherals not decreeing but lights staying on and power off button button not working so I turned off power from the wall and now it won’t boot but ram rgb lights turning on but only ram no cpu aio lights or fans but case fans spinning no rgb 

What do your Debud LEDs say when you try to boot? 

image.png.e51e8d1d8941fe86507201d4b6519f24.png

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

Also, noticed you have 4 sticks of ram. That's VERY not advised with DDR5. It can be unstable even without DOCP/XMP. Once you note the Debug light (and if the RAM light is lit up, do wait an actual 30min to see if it's memory training), try booting with just a stick in the A2 slot (see above picture)

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, OddOod said:

Also, noticed you have 4 sticks of ram. That's VERY not advised with DDR5. It can be unstable even without DOCP/XMP. Once you note the Debug light (and if the RAM light is lit up, do wait an actual 30min to see if it's memory training), try booting with just a stick in the A2 slot (see above picture)

thank you i did that and it fixed it your the best also should i not have all 4 ram sticks the reason i did it was because i only ha 16gb with two is there a way to make them more stable?

Link to comment
Share on other sites

Link to post
Share on other sites

14 hours ago, avg boywithuke fan said:

thank you i did that and it fixed it your the best also should i not have all 4 ram sticks the reason i did it was because i only ha 16gb with two is there a way to make them more stable?

Unfortunately no.
BIOS updates can *help*, but you're fighting first generation RAM problems. We had the same stability issues with DDR3 and 4. From everything I can tell it's coming down to CPU and chipset memory controllers not being good enough coupled with motherboard traces not being routed optimally. You can't fix bad (but functional) silicon with a software update so we're waiting on next gen CPUs and mobos. 
These days DDR4 and 5 are pretty cost competitive and I'd recommend just snagging some decent 16(or even 32)GB sticks when you spot a deal

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×