Jump to content

My R7-5800H (Legion 5 pro) got unlocked accidentally. I dont know why, pls investigate.

 Share

Look at the videos. I opened HWmonitor to run some benchmark after BIOS mod (from this thread). Great results from Cinebench R23, Userbenchmark and Benchmate. None of the Benchmark benchs made the CPU go over 4.4Ghz. After running many bench, I looked at HWmonitor and saw all the cores run above 4.4Ghz even up to 5.1Ghz. Can someone redo this because I dont know what I have done. 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, NgDT said:

Look at the videos. I opened HWmonitor to run some benchmark after BIOS mod (from this thread). Great results from Cinebench R23, Userbenchmark and Benchmate. None of the Benchmark benchs made the CPU go over 4.4Ghz. After running many bench, I looked at HWmonitor and saw all the cores run above 4.4Ghz even up to 5.1Ghz. Can someone redo this because I dont know what I have done. 

So you did a BIOS mod for more performance and now want to revert it back to the original?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Naijin said:

So you did a BIOS mod for more performance and now want to revert it back to the original?

no, I want to do this again because I reset BIOS for an update and then I unlocked my BIOS again, but it does not give such perf. I even tried to downgrade to the exact old BIOS ver but it does not happen 😞 I tried everything, nothing works.

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, Somerandomtechyboi said:

Likely just garbage readings from hwmonitor

yeah, losing hope now 😐 wasting ma time.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×