Jump to content

help plz

Mrboban
 Share

a few days ago my pc started to lag or just run games with 1-2 fps unplayable but before that it was running everything fine how can i fix this?

Link to comment
Share on other sites

Link to post
Share on other sites

How about checking temperatures (CPU and GPU) under full load - perhaps OCCT or Prime 95 (small FFTs) for CPU and Furmark for GPU?

... you too 35?

Link to comment
Share on other sites

Link to post
Share on other sites

Specs? Games? 

You give no info we can't help...

| If someones post is helpful or solves your problem please mark it as a solution 🙂 |

I am a human that makes mistakes! If I'm wrong please correct me and tell me where I made the mistake. I try my best to be helpful.

System Specs

<Ryzen 5 3600 3.5-4.2Ghz> <Noctua NH-U12S chromax.Black> <ZOTAC RTX 2070 SUPER 8GB> <16gb 3200Mhz Crucial CL16> <DarkFlash DLM21 Mesh> <650w Corsair RMx 2018 80+ Gold> <Samsung 970 EVO 500gb NVMe> <WD blue 500gb SSD> <MSI MAG b550m Mortar> <5 Noctua P12 case fans>

Peripherals

<Lepow Portable Monitor + AOC 144hz 1080p monitor> 

<Keymove Snowfox 61m>

<Razer Mini>

Link to comment
Share on other sites

Link to post
Share on other sites

Amazing title! Correct channel to use too. Have you considered reading this?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Mrboban said:

a few days ago my pc started to lag or just run games with 1-2 fps unplayable but before that it was running everything fine how can i fix this?

Fresh Windows install.

Emma : i9 9900K 5.1Ghz - Gigabyte AORUS 1080Ti - Gigabyte AORUS Z370 Gaming 5 - G. Skill Ripjaws V 32GB 3200Mhz - 750 EVO 512GB + 2x 860 EVO 1TB (RAID 0) - EVGA SuperNova 650 P2 - Thermaltake Water 3.0 Ultimate 360mm - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Corsair Virtuoso SE - Logitech G910, G502 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 - Gigabyte B450M-DS3H - G. Skill Ripjaws V 16GB 2400Mhz - MSI 1050Ti 4GB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Samsung 27" + Dell 24" 

 

Raven:  Intel i3 10100F - ASRock H410M-HDV - G. Skill Ripjaws V 16GB 2666Mhz - MSI 1050Ti 4GB - Inland 256GB SSD + Toshiba 2TB HDD - TP-Link AC600 USB Wifi - Gigabyte GP-P450B PSU -  Cooler Master MasterBox Q300L -  Spectre 24" 

 

Other Tech:

- Ubiquiti Amplifi HD mesh wifi

- 2021 Volvo S60 Recharge T8 Polestar Engineered - 415hp/495tq 2.0L 4cyl. turbocharged, supercharged and electrified.

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×