Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is this normal?

 Share

So my gpu gets very bad temps 85cel+ is this normalunknown.png Like the clock speeds this was at idle

Link to comment
Share on other sites

Link to post
Share on other sites

  • Do you have more than one monitors?
  • Do you have an AMD graphics card?
  • Do you use stock fan profile?

FYI, it is always a good idea to share your system details in your posts so that we dont have to interrogate you just so we can help you.

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

What case? Does removing the side panel help?

 

Also in Nvidia control panel set it to optimal power instead of maximum performance. Shouldn't change much under load, but it should run cooler idle.

 

Is it a Gigabyte RTX 20 series card by any chance?

 

3 minutes ago, Levent said:
  • Do you have an AMD graphics card?

Not an AMD GPU, if it was one the memory speed wouldn't show 7000mhz.

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, Pixelfie said:

What case? Does removing the side panel help?

 

Also in Nvidia control panel set it to optimal power instead of maximum performance. Shouldn't change much under load, but it should run cooler idle.

 

Is it a Gigabyte RTX 20 series card by any chance?

 

Not an AMD GPU, if it was one the memory speed wouldn't show 7000mhz.

I have an Ibuypower mini case removing the side panel helps a little but you can hear it way louder and yes its an Gigabyte RTX 2060 rev 2.0 OC

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, Levent said:
  • Do you have more than one monitors?
  • Do you have an AMD graphics card?
  • Do you use stock fan profile?

FYI, it is always a good idea to share your system details in your posts so that we dont have to interrogate you just so we can help you.

yeah 2 monitors dont have amd I have an Rtx 2060 rev 2.0 OC and yes stock also thanks for the tip will do

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, Levent said:
  • Do you have more than one monitors?
  • Do you have an AMD graphics card?
  • Do you use stock fan profile?

FYI, it is always a good idea to share your system details in your posts so that we dont have to interrogate you just so we can help you.

sorry completely forgot about my specs lol i was in a rush

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, TurkishBTW said:

So my gpu gets very bad temps 85cel+ is this normalunknown.png Like the clock speeds this was at idle

One monitor is 1440p 165hz other is 1080p 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×