Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC freezing (slow motion) in games after installing new SSD

Krevan
 Share

I just purchased and installed a Samsung 870 EVO 2TB SSD to move Steam and all of my games off my HDD. My PC was acting fine up until installing the new SSD, and while I cannot forcefully induce the issue, it does happen consistently. Games will play just fine for a while, anywhere from 45 minutes to 4 hours. The issue has occurred sometimes in the middle of playing a game but usually when minimizing or exiting it. The computer will lock up in a slow motion fashion (audio included), some or all of my storage devices will spike to 100% activity and then go back to running normally after a few seconds.

 

Samsung 850 EVO 500GB: Boot OS

Samsung 870 EVO 2TB: New SSD for Steam

Barracuda ST3000D 2TB: Formerly used for Steam
Windows 10 Home 64-bit

ASUS ROG Strix Z370-F Gaming Motherboard

BIOS Version 3004

Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s) 12 Logical Processors

NVIDIA GeForce RTX 2080

CORSAIR VENGEANCE RGB 32GB (4x8GB) DDR4 3200MHz

Corsair RM 850 PSU

 

What changed between my PC working fine and the issue:
Installed the new SSD

Replaced all the SATA cables for every drive with SATA III 6GB

Shuffled SSD/HDDs connections on the power cable strip to fit

Removed DVD optical drive

Messy removal of steam from HDD. Reinstall on 870 EVO

 

As for remedies over the past few days I have tried:

Windows sfc /scannow (This did find and repair Microsoft .Net framework files but did not fix my issue)

Cleaning/Dusting & reseating power cables

BIOS update from version 0607

Windows memory diagnostic comes back healthy

Samsung Magician diagnostic comes back healthy on new SSD

Putting SATA cables in correct order. 1 (850 OS) 2 (870 SSD) 3 (HDD) I had initially set them up wrong with the OS on 5 and the HDD on 6 when building PC.

Ccleaner

 

Images are of spikes right after the freeze.

Issue.png

issue 4.png

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried turning OFF hardware acceleration and updating your Intel chipset's IO and ME?

Link to comment
Share on other sites

Link to post
Share on other sites

Hardware acceleration is off/unavailable as far as I can tell. Intel Driver & Support Assistant says everything is up to date.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×