Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Laptop RAM speed is fluctuating in cpu-z

Hi, so I just got this asus tuf f15  laptop (i5 11400h 8gb of 3200mhz ram in single channel ) and i downloaded cpu-z to check things out and I noticed that my ram timings keep fluctuating every 2 seconds from 1330 to 798 mhz. I thought it should be 1600mhz since its a 3200mhz stick. I checked the bios for xmp profiles and it turned out that there is no option for that . My drivers are also updated according to the myASUS app. Can anyone help me plz?

1.PNG

2.PNG

3.PNG

Link to post
Share on other sites

Cool! What does HWInfo64 say?

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
3 minutes ago, HairlessMonkeyBoy said:

Cool! What does HWInfo64 say?

It just shows 1300mhz but the latency is still fluctuating 

image_2021-10-14_205237.png

Link to post
Share on other sites
3 minutes ago, Aymen1 said:

but the latency is still fluctuating 

Fluctuating how?

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, relidded with LM TIM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM TIM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • CPU: Intel Pentium G4600 (Kaby Lake)
  • Motherboard: Asus H110T/CSM Thin Mini-ITX
  • RAM: G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • GPU: HD 630
  • Case: Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Storage: Samsung 850 EVO 250GB
  • PSU: External 120W Power Adaptor
  • Display: 4K TV
  • Cooling: Passively cooled by the Akasa case. No moving parts!
  • Keyboard/Mouse: Handheld QWERTY keyboard and trackpad.
  • OS: Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
4 minutes ago, HairlessMonkeyBoy said:

Fluctuating how?

it keeps going up and down between19 and 22

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×