Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Restarting to Black Screen

Hello,

I can't seem to find someone in the forum with the same exact problem that I have. I hope someone can help.

I am running out of ideas and I am having this issue for quite some time. All of the parts are less than a year old and I am not ready to open up the GPU since it is still under warranty. With that said I already had the GPU RMA’d thrice and it’s still the same problem. So, I am having doubts if its really my system or the GPU is the problem or the store didn’t test the GPU as much as I did and just labeled it as “good” after just running a few programs or games.

I’ve already tried it on another fairly new system which is I believe 6 months old and yet have the same issue. I also have another old GPU to test with but both systems don’t have any issues with it.

 

System 1:
CPU: AMD Ryzen 3 3100
RAM: 16GB 2x8 3200
PSU: Seasonic 550W with 45.5A on 12v rail
MB: Gigabyte A520M DS3H AC REV.1 [BIOS F13i]
GPU 1: Gigabyte Radeon™ RX 5500 XT D6 4G (rev. 2.0) = Fail
GPU 2: Sapphire Nitro+ RX 480 4GB = Pass

System 2:
CPU: AMD Ryzen 5 5600X
RAM: 16GB 2x8 3600
PSU: Seasonic 620W with 48A on 12v rail
MB: Gigabyte B550 Aorus Elite REV.1 [BIOS F14c]
GPU 1: Gigabyte Radeon™ RX 5500 XT D6 4G (rev. 2.0) = Fail
GPU 2: Sapphire Nitro+ RX 480 4GB = Pass

 

Before the 1st RMA each system has an issue with the 5500 XT. When running Heaven benchmark, it will always crash after scene 17. It will go to a black screen restarting itself. Then the fans go full speed and will make a beeping sound of 1 long beep and three or two short beeps but there will be no video output and I can hear it go to the Windows login screen. According AMI bios beep codes its either GPU (vram) issue or system RAM issue. Crashes are pretty random when playing. Sometimes its instant, sometimes it will happen after 20-30 mins. Voltage, Power draw and Temps are within limit before crashing.

The only way to get the video back is to restart the PC by holding the power button. Restarting it with the restart button does not work. The only way to make it last a bit longer in Heaven is to set the PCIe in the bios to Gen 4 from Auto. However, it will still crash the same way after a few tries of heaven. The 2nd RMA they just returned the same GPU since it was tested “good” on their system. Not sure how much they tested it but I got the same issue anyway. The 3rd RMA, they replaced the GPU (Same model and brand just a different unit) and it was a bit better. It was able to complete Heaven, Superposition, 3dmark, Furmark Benchmarks but will still crash the same way on other games.

 

Crashes on games like:
A Plague Tale: Innocence, PC Building Simulator, Need for Speed: Most Wanted (2012)

Works on games like:
Genshin Impact, Civilization 6 (but freezes when not set to "Game Mode" in Ryzen Master), World War Z (Benchmark only), NFS (2015), Dirt Showdown, Shadow of the Tomb raider (Benchmark only), Crew 2

 

I also thought that it might be a problem with the PSU but the RX480 actually requires more power (50W more) than the 5500XT and since the issue does not happen with the RX480 so I don’t think that the PSU is the problem? I really don’t know anymore. So tried it on two different PSU’s (620W and 550W) with and without the PSU extensions but same thing.

 

Troubleshooting:

- Setting PCIE x16 to Gen 3, 4 and auto. (Except on system 1 due to A520 chipset only has Gen 3.0)
- Enable/Disable XMP (Gigabyte Mobo’s uses XMP instead of DOCP)
- Auto/Manual Infinity Fab

-  FCLK=UCLK 1:1
- Swap RAMs from System 1 and system 2
- Memtest each stick, passed
- Stress test Furmark, passed
- Update driver (GPU, Chipset used DDU before reinstall)
- Tried on a new Mobo (Gigabyte B550M DS3H AC), same issue.
- Auto OC (game mode) on Ryzen Master.

 

So, I am not sure where to go next. I don't know if its a RAM compatibility problem since the bios beep codes are saying that there is a problem with the RAM every restart.

 

Thanks for reading.

spacer.png

Link to post
Share on other sites

Since the GPU has the issues in both systems that's probably the issue here. Try older drivers, memtest and put the GPU in a different PCIE slot.

 

The fact that it's Gigabyte worries me. They don't have amazing support so sometimes they return without looking at it or break stuff even more. This is not always the case, most of the time it's fine, but Gigabyte has always been weird with their RMA's. The seller probably doesn't look at the GPU because they assume it has been fixed. I think you have 3 times to RMA before refund so you can try again but it's risky.

Quote or tag me so I get notified 🙂 Also mark my post as answer if it answered your question!

 

GPU MSI Gaming X RX 5500 XT 8gb | CPU Intel Core i5-10400F | Motherboard ASRock B460M Pro4 | Memory HyperX Fury RGB 2x8gb 3200 CL16 | Storage Crucial MX500 500gb (Windows + some games), Crucial BX500 120gb (ZorinOS), Seagate Barracuda Compute 2tb (storage) | PSU Corsair RM650x (2018) | CPU cooler Cooler Master Hyper 212 RGB Black Edition | Monitor AOC C24G2 | Mouse Logitech G703 Hero | Keyboard Drevo Seer Max (Gateron Brown) | Headset Steelseries Arctis 3 (2019) | Mousepad Steelseries QCK

Link to post
Share on other sites

Yeah, I asked Gigabyte directly about it but just answered back with a generic response of sending it back to the retailer for an RMA. Unfortunately doing an RMA these days can be very difficult especially with GPU's.

 

Its just weird that it works on some games and doesn't on others. I mean PC Building Simulator is not a really demanding game vs the other games that work. So I am not sure if some settings needs to be adjusted on the mobo or something? is it a lane problem? Each stick passed memtest and even tried different drivers from the lastest one to the old ones. Tried undervolting actually but that didn't help actually.

 

I am not sure if it really has something to do with the system RAM. The BIOS Beep code is really making me think that it might be the issue. But then again, is it possible that there is indeed a problem with the GPU that triggers the issue with the RAM which why it gives out that beep code? or the ram is the problem? I have tried two different RAM sticks and its the same exact problem on each. I was actaully thinking of getting another RAM stick that is actually listed on Gigabytes QVL just to make sure I've done everything. It's driving me crazy 🤪 for almost 9 months now and its my first time to experience something like this.

Doing the RMA the fourth time will be indeed risky. Refund is no longer part of the option from the retailer. They will either replace it with the same exact brand/model or exchange it with another GPU with the same price or higher. Problem is It is difficult to get another 5500 XT now a days. I got a good deal on this GPU back on Feb 2021 which creates another problem. Based on the price I got this GPU, the only GPUs that I can get that is the same or close to its price right now are the 1050Ti or an RX560.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×