Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Plasma TV problem

TheFaze97
 Share

@TheFaze97

 

Plasmas have that fuzz going on all the time even when working properly. Have you tried swapping signal cable? Seems like either you are getting loads of noise and/or you need to replace a capacitor. When disassembled, look for bulged top capacitors. It's supposed to be flat.

Air 540, MSI Z97 Gaming 7, 4770K, SLI EVGA 980Ti, 16GB Vengeance Pro 2133, HX1050, H105840 EVO 500, 850 Pro 512, WD Black 1TB, HyperX 3K 120, SMSNG u28e590d, K70 Blues, M65 RGB.          Son's PC: A10 7850k, MSI A88X gaming, MSI gaming R9 270X, Air 240, H55, 8GB Vengeance pro 2400, CX430, Asus VG278HE, K60 Reds, M65 RGB                                                                                       Daughter's PC: i5-4430, MSI z87 gaming AC, GTX970 gaming 4G, pink air 240, fury 1866 8gb, CX600, SMSNG un55HU8550, CMstorm greens, Deathadder 2013

 

Link to comment
Share on other sites

Link to post
Share on other sites

Her is a video from inside the TV, can u see anything wrong ?

Link to comment
Share on other sites

Link to post
Share on other sites

Ya, you voided the warranty.

 

Nothing I can see from this side.

 

Capacitors have also been known to blow downwards, you'll never get video of that.

 

Best to talk to the manufacturer, or a repair tech.

    KILLING IS HIS BUSINESS...

           AND BUSINESS

                IS GOOD!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×