Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

i have motherboard z370 hd3 and graphic card 1060 3gb zotac the graphic card a smoke came out of it and the motherboard turn off ,Someone got to this problem, what is the solution


 

 
image.png.d91851bdcdbf1b7e56b6285914425324.png
 
 
 
 
Link to post
Share on other sites

If something made smoke something is dead. Can you pinpoint where it came from? If you think it came from your GPU see if you can get a new one to test and see. If it came from your mobo I wouldn't trust anything in the system if the powersuply surged and fried the mobo as then anything that recieved power could be dead. Take it to a repair shop and see if they can troubleshoot it as if the mobo fried the cpu/cpu/storage/ram is possibly dead!

I am a human that makes mistakes! If I'm wrong please correct me and tell me where I made the mistake. I try my best to be helpful.

System Specs

<Ryzen 5 3600 3.5-4.2Ghz> <EVGA GTX 770 2GB> <16gb 3200Mhz> <DarkFlash DLM21 Mesh> <650w Corsair RMx 2018 80+ Gold> <Samsung 970 EVO 500gb NVMe>  <MSI MAG b550m Mortar> <Noctua P12 case fans>

 

Link to post
Share on other sites

If some came out and the PC stopped working then probably there was some catastrophic hardware failure, otherwise said, something died. Is the computer showing any signs of life at all when you press the power button? What exactly is the power supply that you have everything connected to? Better yet, what are your entire system specs?

CPU: AMD Ryzen 9 - 3900x @ 4.4GHz with a Custom Loop | MBO: ASUS Crosshair VI Extreme | RAM: 4x4GB Apacer 2666MHz overclocked to 3933MHz with OCZ Reaper HPC Heatsinks | GPU: EVGA RTX 3080 XC3 Ultra | SSDs: Intel 660P 512GB SSD and Intel 660P 1TB SSD | HDD: 8TB Seagate Backup Plus | PSU: Corsair RM1000i | Case: Cooler Master C700P Black Edition | Build Log: here

Link to post
Share on other sites

 

The graphic card itself is smoke from the fan , and after that I turned on the motherboard, and it didn't respond. I went to the repair shop and he said to me that the graphics card will not work smoke is out from it, and the motherboard is showing red screen ,,,,,,,,,,,,,,,,,,,,,,,, Is there any solution ? 

 
image.png.56bc9e19771881ece7350bec06ff6e19.png
 
 
 
 
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×