Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to enter bios - Gigabyte b450 Aorus Elite

I've assembled a system Saturday with the following specs:

Ryzen 5 3600 with stock cooler

Gigabyte b450 Aorus Elite 

16 gb ddr4 3200 corsair ram (2x8) 

RTX 2070 from MSI

256 Samsung 850 ego ssd 

650W Psu (don't remember the model and make) 

 

1080p display

 

Only the cpu, motherboard and ram are new, the rest are from another system. 

 

After assembly I installed windows, went to the bios and enabled xmp. 

 

The system worked fine until Monday when it crashed with a BSOD during a game. After the crash I was unable to boot and was unable to enter bios. I pressed the key to enter it but nothing happened. 

 

I cleared cmos by shorting the 2 pins for this and now the system boots and worked fine however I still can't enter bios. 

I've tried all keys but nothing. Other commands work, if I press END at boot it opens the qflash utility (which I used to update bios but the issue still remains) , f9 works as well... It's just the comand to enter bios that doesnt work which for this motherboard is DELETE. 

 

I've tried different keyboards and different USB ports. Nothing works. 

 

Is the motherboard defective? 

What could be the cause for this problem? 

 

http://imgur.com/gallery/Ib4bgSJ

Link to post
Share on other sites
3 minutes ago, code99 said:

Is the motherboard defective? 

What could be the cause for this problem?

Windows often defaults to a 'quick start' setting that skips the bios screen completely. the only way to get into the bios then is by first bootin gto Windows and then selecting the extended start menu. If you can't reach Windows in the first place, well... That's obviously not great.

i had this happen to me and was only able to get into bios after disconnecting the boot drive, then completely resetting the bios by taking out the battery and clearing cmos.

Then I tried to boot to bios without any boot drive. Just acted like it was a brand new build. After some fiddling with the RAM (trying only one stick) it finally booted as if nothing happend.

Maybe this works for you.

uni student // at war with Siemens software // wife haver

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×