Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello, I built my computer about 3 months ago, I started getting BSOD's while editing and playing games, about 3 weeks in, i couldn't find a fix.  I
 
Ryzen 3 3200g
EVGA PSU
ASROCK A320M-HDV
8 gv corsair vengeance or smthn

 

 

Please help, this is annoying, is it my motherboard?

Link to post
Share on other sites

whats the reason given for the BSODs? We need this info to be able to guide the troubleshooting process as there is a TON of different reasons. 

PSU Tier List Thread

Please make sure to Quote me or Tag me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites

Sorry about that forgot to put it,    Most of the BSOD's are Thread_stuck_in_device_driver but occasionally it will be some other one like is_notfound or something

Link to post
Share on other sites

What GPU are you using?

CPU I9-9900k, Motherboard GIGABYTE Z390 I AORUS PRO WIFI, RAM CORSAIR Vengeance LPX 32GB 3000mhz (2x16), GPU ASUS ROG STRIX GeForce RTX 2070 8GB, Case Geeek A60 Plus, Storage CORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR RM650x, Cooling Asus ROG RYUO 240, Displays LG 34UC98-W 34-Inch, 32 inch curved that I can't find the model number for right now, Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2020+ USB Mic and Headphones

Link to post
Share on other sites

integrated gpu Vega 8 or something

Just now, Voluspa said:

What GPU are you using?

 

Link to post
Share on other sites

Did you update your drivers after you got your pc runninig?

CPU I9-9900k, Motherboard GIGABYTE Z390 I AORUS PRO WIFI, RAM CORSAIR Vengeance LPX 32GB 3000mhz (2x16), GPU ASUS ROG STRIX GeForce RTX 2070 8GB, Case Geeek A60 Plus, Storage CORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR RM650x, Cooling Asus ROG RYUO 240, Displays LG 34UC98-W 34-Inch, 32 inch curved that I can't find the model number for right now, Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2020+ USB Mic and Headphones

Link to post
Share on other sites
Just now, Voluspa said:

Did you update your drivers after you got your pc runninig?

yes, they were all updated

Link to post
Share on other sites
16 minutes ago, Refeatured said:

Sorry about that forgot to put it,    Most of the BSOD's are Thread_stuck_in_device_driver but occasionally it will be some other one like is_notfound or something

Sounds quite a lot like a software issue, does it only happen while gaming?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
2 minutes ago, Fasauceome said:

Sounds quite a lot like a software issue, does it only happen while gaming?

no it happens while i edit occasionally, and while I am afk. not often while afk tho.  as well as editing only bsod during editing if i have something that takes more than 3 hours to render

Link to post
Share on other sites
4 minutes ago, Refeatured said:

no it happens while i edit occasionally, and while I am afk. not often while afk tho.  as well as editing only bsod during editing if i have something that takes more than 3 hours to render

have you tried DDU to remove old drivers and start fresh?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×