Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

When ever I boot my PC, it gives me a CPU fan error warning. I use an AIO pump, and it says its working fine when I open the BIOS. This started happening after I overclocked. I have a Ryzen 5 3600 overclocked to 4.7GHz on a B450 motherboard. Please help, its annoying to have to go into the BIOS every time I boot my PC. I changed nothing in the BIOS except the overclock and RAM profile.

Link to post
Share on other sites

What is the error (pic maybe?) and what do you do in bios?

Have you restored the bios to defaults at this point and have you checked cabling to be sure nothing came loose?

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites

I wasn't getting the error before the overclock. I restored the BIOS to default and then overclocked my CPU to a stable 4.7GHz and overclocked my RAM. Then I started to get the error. Everything is plugged into the motherboard properly. I'll restart my PC to get a pic for you.

Link to post
Share on other sites
7 minutes ago, NobodyOfNote said:

I restored the BIOS to default and then overclocked my CPU to a stable 4.7GHz and overclocked my RAM. Then I started to get the error.

Does the error go away if you restore bios to defaults and leave it that way for testing?

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites

4.6ghz? with what voltages? with 1.5+ voltages it is possible with under 1.45V not possible. you probably messed up the overclock

QUOTE ME  FOR ANSWER.

 

Main PC:

Spoiler

|Ryzen 7 3700x, OC to 4.2ghz @1.3V, 67C, or 4.4ghz @1.456V, 87C || Asus strix 5700 XT, +50 core, +50 memory, +50 power (not a great overclocker) || Asus Strix b550-A || G.skill trident Z Neo rgb 32gb 3600mhz cl16-19-19-19-39, oc to 3733mhz with the same timings || Cooler Master ml360 RGB AIO || Phanteks P500A Digital || Thermaltake ToughPower grand RGB750w 80+gold || Samsung 850 250gb and Adata SX 6000 Lite 500gb || Toshiba 5400rpm 1tb || Asus Rog Theta 7.1 || Asus Rog claymore || Asus Gladius 2 origin gaming mouse || Monitor 1 Asus 1080p 144hz || Monitor 2 AOC 1080p 75hz || 

Currently selling:

Spoiler

Ryzen 5 3400G || Gigabyte b450 S2H || Hyper X fury 2x4gb 2666mhz cl 16 ||Stock cooler || Antec NX100 || Silverstone essential 400w || Transgend SSD 220s 480gb ||

Currently working on:

Spoiler

| i3 9100F || Msi Ventus gtx 1050 TI || MSI Z390 A-Pro || Kingston 1x16gb 2400mhz cl17 || Stock cooler || Kolink Horizon RGB || Silverstone essential 400w || Pny CS900 120gb ||

 

Tier lists for building a PC.

 

Motherboard tier list. Tier A for overclocking 5950x. Tier B for overclocking 5900x, Tier C for overclocking 5800X. Tier D for overclocking 5600X. Tier F for 4/6 core Cpus at stock. Tier E avoid.

(Also case airflow matter or if you are using Downcraft air cooler)

Spoiler

 

Gpu tier list. Rtx 3000 and RX 6000 not included since not so many reviews. Tier S for Water cooling. Tier A and B for overcloking. Tier C stock and Tier D avoid.

( You can overclock Tier C just fine, but it can get very loud, that is why it is not recommended for overclocking, same with tier D)

Spoiler

 

Psu tier List. Tier A for Rtx 3000, Vega and RX 6000. Tier B For anything else. Tier C cheap/IGPU. Tier D and E avoid.

(RTX 3000/ RX 6000 Might run just fine with higher wattage tier B unit, Rtx 3070 runs fine with tier B units)

Spoiler

 

Cpu cooler tier list. Tier 1&2 for power hungry Cpus with Overclock. Tier 3&4 for overclocking Ryzen 3,5,7 or lower power Intel Cpus. Tier 5 for overclocking low end Cpus or 4/6 core Ryzen. Tier 6&7 for stock. Tier 8&9 Ryzen stock cooler performance. Do not waste your money!

Spoiler

 

Storage tier List. Tier A for Moving files/  OS. Tier B for OS/Games. Tier C for games. Tier D budget Pcs. Tier E if on sale not the worst but not good.

(With a grain of salt, I use tier C for OS myself)

Spoiler

 

Case Tier List. Work In Progress. Most Phanteks airflow series cases already done!

Ask me anything :)

Link to post
Share on other sites

Now I'm confused. I reset my BIOS but am still getting the error. No cables were moved around on the motherboard, and everything is plugged in correctly. CPU was at 1.385 volts before BIOS reset.

Link to post
Share on other sites
35 minutes ago, NobodyOfNote said:

When ever I boot my PC, it gives me a CPU fan error warning.

Do you have anything plugged into the CPU fan header? Usually that's the board complaining it isn't getting a tach input from the one fan it expect to always have (depending on the board, you may be able to disable/ignore it).

Main System (Byarlant): Ryzen 5 1600X | Asus B350-F Strix | Corsair H80i V2 | 16GB G.Skill DDR4 3200MHz CAS-14 | XFX RX 5600 XT THICC II | Samsung 960 PRO 512GB / Samsung 970 EVO 500GB / Seagate 7200RPM 3TB | Corsair CX650M | Mellanox ConnectX-2 10G NIC | Anidees AI-07BW Case | Dell U3415W Monitor | Microsoft Modern Keyboard

 

FreeNAS Server (Veda): Core i3-4170 | Supermicro X10SLL-F | Corsair H60 | 32GB Micron DDR3L ECC 1600MHz | 4x 10TB WD Whites / 1x Samsung PM961 128GB SSD / 1x Kingston 16GB SSD | Corsair CX430M | Mellanox ConnectX-2 10G NIC | LSI 9207-8i LBA | Fractal Design Node 804 Case (side panels swapped to show off drives)

 

Media Center/Video Capture (Jesta): Core i7-2600 | Asus H77M-PRO | Stock Cooler | 8GB No-name DDR3 | EVGA GTX750Ti SC | Sandisk UltraII SSD 64GB / Seagate 1.5TB HDD | Corsair CX450M | Hauppauge ImpactVCB-PCIe | Syba USB3.1 Gen 2 Card | LG UH12NS30 BD-ROM | Silverstone Sugo SG-11 Case

 

Laptop (Narrative): Lenovo Flex 5 81X20005US | Ryzen 5 4500U | 16GB RAM (soldered) | Vega 6 Graphics | UMIS 256GB NVMe SSD | (all-around awesome machine)

Laptop (Rozen-ZuluSony VAIO VPCF13WFX | Core i7-740QM | 8GB Patriot DDR3 | GT 425M | Kingston 120GB SSD | Blu-ray Drive | (lived a good life, retired with honor)

 

Tablet (---): Samsung Galaxy Tab A 8" (crosses fingers)
Tablet (ReGZ)Asus T102HA (BIOS clock doesn't tick, loses time when sleep/off) (I kill tablets with disturbing regularity)

Tablet (Unicorn)Surface Pro 2 (battery will reset total capacity to current charge, leading Windows to think it's always 100% charged until it dies)

Tablet (Loto)Dell Venue 8 Pro (screen discoloration issues, wouldn't update to Windows 10)

Tablet: iPad 2 16GB (WiFi died, basically useless after that)

 

Testbed/Old Desktop (Kshatriya): Xeon X5470 @ 4.0GHz | ZALMAN CNPS9500 | Gigabyte EP45-UD3L | 8GB Nanya DDR2 400MHz | XFX HD6870 DD | OCZ Vertex 3 Max-IOPS 120GB | Corsair CX430M (?) | HooToo USB 3.0 PCIe Card | NZXT H230 Case

 

Camera: Sony ɑ7II (w/ Meike Grip) | Sony SEL24240 | Samyang 35mm ƒ/2.8 | Sony SEL50F18F | Sony SEL2870 (kit lens) | PNY Elite Perfomance SDXC cards

Link to post
Share on other sites

Yes, my radiator fans are plugged into the CPU fan header. This is why this is so bizzare.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×