Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NobodyOfNote

Member
  • Content Count

    68
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About NobodyOfNote

  • Title
    Member
  • Birthday November 20

Contact Methods

  • Discord
    NobodyOfNote#2822
  • Steam
    NobodyOfNote
  • UPlay
    NobodyOfNote
  • Xbox Live
    NobodyOfNote
  • Reddit
    NobodyOfNote

Profile Information

  • Location
    Chicago, IL
  • Gender
    Male
  • Biography
    My job is to accompany anywhere I am hired, including piano and the pipe organ. I build PCs as a side hobby. I also am a programmer. I am working towards getting a degree in manufacturing engineering.
  • Occupation
    Accompanist

System

  • CPU
    AMD Ryzen 5 3600
  • Motherboard
    ASUS ROG Strix B450-F Gaming
  • RAM
    G.SKILL TridentZ RGB Series 32GB (4x8 )DDR4 3200MHz
  • GPU
    NVIDIA GeForce RTX 2060
  • Case
    Thermaltake Level 20MT ARGB
  • Storage
    Samsung QVO 860 1TB SSD
  • PSU
    Corsair CX550
  • Display(s)
    TCL 32S327 32-Inch 1080p Roku Smart LED TV + some old ebay monitors bought for $5 each
  • Cooling
    Thermaltake ARGB fans x6, Coolermaster AIO Liquid Cooler
  • Keyboard
    Redragon Vara Mechanical Gaming Keyboard (Cherry MX Blue)
  • Mouse
    Lexma GS-300-BK
  • Sound
    Rummus K8 Headset
  • Operating System
    Windows 10 Home
  • Laptop
    HP Pavilion

Recent Profile Visitors

573 profile views
  1. Those two links you sent are the same thing. But that is the card I have personally and I get 1gbps perfectly and reliably.
  2. You will need to make sure you have a PCIe x1 slot available and not covered by your graphics card. By looking at the motherboard in you PCPP list, there is one available, but you have to put the graphics card below the x1 slot. Just make sure you have a big enough case, which you do. You should be fine.
  3. I broke my phone a little bit ago, and I ended up buying a Google Pixel 4a, since it is only $350, and its a good option, I really like it. It doesn't have 5G though, without paying an additional $150.
  4. You will need to buy some sort of wireless card. I would recommend buying a PCIe wifi card, but you can get a USB one if you need something cheaper.
  5. Whenever I move a window out of or into maximized mode in Windows 10, the screen goes black for a second. This only happens when watching videos. Rebooting, reinstalling the graphics card, and reinstalling the drivers did not fix the problem. RTX 2060, Ryzen 5 3600 @ 4.6GHz (this was happening even when the overclock was reset) Link to a video: https://drive.google.com/file/d/1QX92UWciXN97he_egxEvPL1PQYg40kqT/view?usp=sharing
  6. Whenever I move a window out of or into maximized mode in Windows 10, the screen goes black for a second. Rebooting, reinstalling the graphics card, and reinstalling the drivers did not fix the problem. RTX 2060, Ryzen 5 3600 @ 4.6GHz (this was happening even when the overclock was reset) Link to a video: https://drive.google.com/file/d/1QX92UWciXN97he_egxEvPL1PQYg40kqT/view?usp=sharing
  7. Yes, my radiator fans are plugged into the CPU fan header. This is why this is so bizzare.
  8. Now I'm confused. I reset my BIOS but am still getting the error. No cables were moved around on the motherboard, and everything is plugged in correctly. CPU was at 1.385 volts before BIOS reset.
  9. Edit: The CPU is at 4.6GHz, not 4.7
  10. I wasn't getting the error before the overclock. I restored the BIOS to default and then overclocked my CPU to a stable 4.7GHz and overclocked my RAM. Then I started to get the error. Everything is plugged into the motherboard properly. I'll restart my PC to get a pic for you.
  11. When ever I boot my PC, it gives me a CPU fan error warning. I use an AIO pump, and it says its working fine when I open the BIOS. This started happening after I overclocked. I have a Ryzen 5 3600 overclocked to 4.7GHz on a B450 motherboard. Please help, its annoying to have to go into the BIOS every time I boot my PC. I changed nothing in the BIOS except the overclock and RAM profile.
  12. Thanks. I can't believe I didn't think of looking up the error code. I will try those things and come back when I'm done.
  13. Hi, all! I am unable to install Autodesk Inventor 2020 Professional. I have installed in the past, but I switched computers from an Intel Core i5 4460 to a Ryzen 5 3600. I tried reinstalling it, but halfway through the download, it says the download failed, giving me error code 1603. I couldn't find any logs of the install. Here is a screenshot of the failed install. I have tried multiple things, nothing has worked. Getting a new license, reinstalling the installer, and a few other things have not worked. The CPU has not been overclocked. Please help, I need Inventor installed for
×