Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RAM

amplify420
 Share

hello, today I used my pc first time in 4 days, notice that my ram said 16 gb installed and 8gb usable. Is there a fix for this as it kinda causes fps drops in some games. Thank youimage.png.5ddc3f9ebc4245af9ebfe582be8dcc5e.pngimage.png.effce0663d1c9325d7bd70c9fb1b2db6.png

Link to comment
Share on other sites

Link to post
Share on other sites

  1. Open MSConfig -> Boot tab -> Advanced options -> Untick "maximum memory"
  2. Check if there's a memory mismatch

Intel Core i3-10100 - Gigabyte Z490M - HyperX DDR4 16GB  - 500W - 1x 1080p - macOS Monterey 12, Windows 10

Intel Core i5-4210U - Acer Aspire E5-573G - 8GB - 768p - macOS 11.6 Big Sur, Windows 11
iPhone 12 - iOS 15

Link to comment
Share on other sites

Link to post
Share on other sites

turn pc off

unplug everything outside the case

open the case

remove and replace the ram in and out then remove the motherboard battery and put it back in

then plug everything back in and try that

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...

I have the same processor and same amount of ram and have the same issue.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...
On 6/14/2020 at 4:32 AM, ThymeParadox said:

I have the same processor and same amount of ram and have the same issue.

 

Yea hi sorry for repsonding late. It happens to me randomly none of the method above worked for me, I fixed it by letting it overnight shutdown and usually it is normal in the morning, I would say just to let the pc rest a bit more.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×