Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cod Warzone stuttering.

Gohardgrandpa
 Share

3700x, rx5700xt, 32gb ddr4 3600mhz, 1440p freesync monitor, game installed on WD blue sata ssd  
High settings, full screen at 100% render scale. All drivers up to date, windows updates all current. 
 

Every couple of seconds I’ll get a massive frame drop, like a huge stutter then back to normal. It does this all the time. I can stand still and watch it drop from 110fps to 45fps. 
 

Cpu and gpu usage are normal. Ram usage I’ve seen upwards of 16gb. No crazy looking spikes in task manager when it happens either. Cpu temps max 65c gpu temps max 70c. 
 

I didn’t have this happen on my old machine, 3600x, 5700xt, 16gb ddr4 3200, 1080p same settings on a Wd blue sata ssd. 
 

At a loss of what to do here. Most of the fixes I’ve seen have been going into the nvidia control panel which I don’t have since it’s a amd card. Any help would be appreciated. 

CPU:  Intel i9 10850k @5ghz 

Mobo: Msi Z490 Unify

Cooler: Corsair h115i capellix 280mm

Fans:  5 Corsair ML140 RGB Pro

GPU:  Evga Rtx 3070 XC3 Ultra 

Ram: Corsair RGB Pro 32gb 3600mhz 

Case: Be quiet 500DX

PSU: Corsair rmx750

Storage: 1tb WD Blue NVME, 500gb WD Blue Nvme,, 1tb WD Blue HDD

Display: Msi Mag301RF, 29.5 ips, 200hz, 2560x1080 ultrawide. Dell S2716dg 

Mouse: Glorious model D glossy 

Keyboard: Glorious Gmmk compact, Silver speed switches and Glorious aura keycaps

 

Link to comment
Share on other sites

Link to post
Share on other sites

The exact same thing for me, every few seconds an absolute game destructive frame drop down to 15 fps or so. No thermal throttling. Very frustrating. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, GaganBhat said:

The exact same thing for me, every few seconds an absolute game destructive frame drop down to 15 fps or so. No thermal throttling. Very frustrating. 

What gpu are you using ? I think I got it fixed

CPU:  Intel i9 10850k @5ghz 

Mobo: Msi Z490 Unify

Cooler: Corsair h115i capellix 280mm

Fans:  5 Corsair ML140 RGB Pro

GPU:  Evga Rtx 3070 XC3 Ultra 

Ram: Corsair RGB Pro 32gb 3600mhz 

Case: Be quiet 500DX

PSU: Corsair rmx750

Storage: 1tb WD Blue NVME, 500gb WD Blue Nvme,, 1tb WD Blue HDD

Display: Msi Mag301RF, 29.5 ips, 200hz, 2560x1080 ultrawide. Dell S2716dg 

Mouse: Glorious model D glossy 

Keyboard: Glorious Gmmk compact, Silver speed switches and Glorious aura keycaps

 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

I have a similar issue. No frame drops but I get stutters specifically in warzone after one or two games. Also drivers up to date, no thermal throttling, no internet issues (as far as I can tell), good GPU and CPU time.. idk what to do

Like I said the frame counter does not show frame drops.

Generally when this happens I just restart my game and then it works fine again so I have been getting into a habit of restarting my game after every warzone match.. tedious, but seems to be a solid temporary fix.

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/24/2020 at 10:56 AM, Gohardgrandpa said:

What gpu are you using ? I think I got it fixed

I have a Gigabyte rx 5700 xt gaming oc. What did you do to fix it?

Link to comment
Share on other sites

Link to post
Share on other sites

I have no issues personally with my 2080ti. Sounds like its possibly an issue with drivers. I would try running DDU and re-installing clean the newest driver package from AMD. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"White Ice"

Ryzen 9 5900x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-18-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2x 2tb Crucial MX500 SSD | Fractal Design Meshify S2 |  Corsair HX850 PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 32gb Gskill Flare X 3200mhz | Corsair RM550x PSU | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×