Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ssd issues

 Share

I just built a new PC and everything was working great, however about a week in, the ssd started acting up. Now every time I start it up it says to select the proper boot drive and I can’t do anything to fix it. However the only fix that I have found is that when that error comes up I have to unscrew and take out my ssd and then place it back in and it works immediately. Any thoughts or potential fixes?
Hardware:
Ryzen 5 3600
MSI X570 Gaming Plus
Gigabyte Windforce RTX 2070 Super
650 watt 80+ Bronze silverstone power supply
WD Blue nvme ssd 1 tb

Link to comment
Share on other sites

Link to post
Share on other sites

If removing (basically resetting it) helps, either the drive is bad or you have a software issue. Check your bios if the first boot device is the SSD. A bios update could have caused some settings to change.

Link to comment
Share on other sites

Link to post
Share on other sites

In the bios even when the ssd is connected the ssd isn’t an option in the boot order, also when the ssd isn’t connected it doesn’t show up in bios at all.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×