Jump to content

2080TI under performing

BlackHat2000

So I recently snagged a EVGAS FTW3 2080ti and this morning i've been testing it, and noticed it's not performing much better than my 1080SC. i have it in OC mode right now and it's Timespy score keeps going down, started at 14k and now it's at 11. It seems to be performing worse in OC mode. 

 

But i'm not sure if this is because of recent nvidia drivers, bad windows updates or other issues? 

Link to comment
Share on other sites

Link to post
Share on other sites

Did you wipe GPU drivers before installing the 2080 Ti?

A girl who loves to love.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Aimi said:

Did you wipe GPU drivers before installing the 2080 Ti?

no... gimme ten min lol

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Aimi said:

Did you wipe GPU drivers before installing the 2080 Ti?

install new drivers afterwards, i'm assuming?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BlackHat2000 said:

install new drivers afterwards, i'm assuming?

Yeah, you might also want to disable windows update (assuming you use windows) to prevent automatic installation of drivers.

A girl who loves to love.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Aimi said:

Yeah, you might also want to disable windows update (assuming you use windows) to prevent automatic installation of drivers.

yah it's not automatic. 

Link to comment
Share on other sites

Link to post
Share on other sites

Hi

 

Here is the difference between my FTW3 and XC in TimeSpy.

The i7 8086k is overclocked. The rest are stock.

 

FTW3

TSnocl.thumb.jpg.0abb35af90007cdcab9da2ffde0ea847.jpg

 

XC

TSXC.thumb.jpg.12930be4a6f3aa945d952d818d056f89.jpg

 

 

 

RIG#1 CPU: AMD, R 7 5800x3D| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: ASUS ROG Swift PG42UQ

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k C1 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 13900k | Motherboard: AORUS Z790 Master | RAM: Corsair Dominator RGB 32GB DDR5 6200 | GPU: Zotac Amp Extreme 4090  | PSU: EVGA 1000 G+ | Case: Streacom BC1.1S | Cooler: EK 360mm AIO | SSD: Corsair MP600 1TB  | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, jones177 said:

snip

Weird flex but ok.

A girl who loves to love.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Aimi said:

Weird flex but ok.

The OPs score should be higher than my stock FTW3.

The XC is basically a reference card with slightly better cooling so anything below that score is really bad.

 

It would be nice to see more benches so we know where we all stand. I may be underperforming as well.

 

I run the XC overclocked to the FTW3 stock specs. It sounds like a vacuum cleaner when pushed. 

TSOCxc.thumb.jpg.05f98c0d155696254b75bf14dfe07d23.jpg

RIG#1 CPU: AMD, R 7 5800x3D| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: ASUS ROG Swift PG42UQ

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k C1 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 13900k | Motherboard: AORUS Z790 Master | RAM: Corsair Dominator RGB 32GB DDR5 6200 | GPU: Zotac Amp Extreme 4090  | PSU: EVGA 1000 G+ | Case: Streacom BC1.1S | Cooler: EK 360mm AIO | SSD: Corsair MP600 1TB  | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, BlackHat2000 said:

So I recently snagged a EVGAS FTW3 2080ti and this morning i've been testing it, and noticed it's not performing much better than my 1080SC. i have it in OC mode right now and it's Timespy score keeps going down, started at 14k and now it's at 11. It seems to be performing worse in OC mode. 

 

But i'm not sure if this is because of recent nvidia drivers, bad windows updates or other issues? 

The overclock switch seems to make no difference in TimeSpy scores. 

Here is my FTW3 with it on. It is about the same as the off score.

 

TSocl.thumb.jpg.bd40e1152a7667655aed1b59231b326f.jpg 

RIG#1 CPU: AMD, R 7 5800x3D| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: ASUS ROG Swift PG42UQ

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k C1 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 13900k | Motherboard: AORUS Z790 Master | RAM: Corsair Dominator RGB 32GB DDR5 6200 | GPU: Zotac Amp Extreme 4090  | PSU: EVGA 1000 G+ | Case: Streacom BC1.1S | Cooler: EK 360mm AIO | SSD: Corsair MP600 1TB  | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, jones177 said:

The overclock switch seems to make no difference in TimeSpy scores. 

Here is my FTW3 with it on. It is about the same as the off score.

 

TSocl.thumb.jpg.bd40e1152a7667655aed1b59231b326f.jpg 

yeah, yuour score is higher than mine, but in games it shows more power but is held back some how

Link to comment
Share on other sites

Link to post
Share on other sites

What are your temps?

 

i9-9900k @ 5.1GHz || EVGA 3080 ti FTW3 EK Cooled || EVGA z390 Dark || G.Skill TridentZ 32gb 4000MHz C16

 970 Pro 1tb || 860 Evo 2tb || BeQuiet Dark Base Pro 900 || EVGA P2 1200w || AOC Agon AG352UCG

Cooled by: Heatkiller || Hardware Labs || Bitspower || Noctua || EKWB

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×