Jump to content

Need help with ram

My ram light is on in my motherboard, and my monitor won’t start up. Idk if I have it in the right spot.

image.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

It looks right, try removing one of them and seeing if you can get a single stick to work

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

What slots are the sticks in? (Example: A1, B1, A2, B2)

Edit: NVM, they look good

Don't forget to quote or mention me

 


 

 

Primary PC:

CPU: i5-8600K @Stock  GPU: RTX 2060 Zotac GAMING Amp  RAM: 4x4GB 2400 MHz DDR4 Crucial Ballistix Sport LT  MOBO: Asus Prime Z390-A  HDD: 4 TB 5400 RPM Seagate Barracuda, 2TB 7200 RPM Seagate Backup Plus Ultra Slim  SSD: Inland Professional 120 GB  Soundcard: built in  Case: NZXT H500i  Screen: HP 22cwa IPS

 

Server: Working on it (See https://linustechtips.com/main/topic/1039535-server-build/)

 

Laptop : Microsoft Surface Pro 5:

CPU: i5-7300U  GPU: Intel HD 620  RAM: 2x4GB DDR3 1866 MHz  MOBO: Microsoft Custom  SSD: Internal M.2  Soundcard: built in  Case: lol its a laptop  Screen: see case: lol its a laptop

 

Phone: Google Pixel:

CPU: Qualcomm 821  GPU: Adreno 530  RAM: 4GB LPDDR4X  Storage: 32GB eMMC  Display: 5" 16:9 1080x1920p Corning Gorilla Glass 4

 

Dog: Shorty, Absolute Mutt:

Ears: Floppy  Tail: Long  Paws: Muddy  Fur: Brown

 

Cats: Chili and Cheddar (Don't Ask):

Cute: Yes  Fur: Soft  Tail: In front of you whacking your face

 

Cereal: 

Dry: NOPE  With Milk: Cinnamon Toast Crunch  Milk: Whole % Vitamin D  Hot: Quaker Instant Maple  Steel Cooked: Wegmans with Sweetened Condensed Milk

 

Coffee:

Type: Latte  Caffeinated: very much so  Milk: Yes

 

Game consoles:

PC ALL THE WAY

Link to comment
Share on other sites

Link to post
Share on other sites

Refer to your motherboard manual on how to install dual channel memory. Currently you're installed to slots 2 and 4. You could try slots 1 and 3 or 1 and 2. I'd just check your manual though,

QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 3700x@4.4ghz (All core) | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3600mhz)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

Ryzen 7 1700@3.8ghz (All core) | Aorus AX370 Gaming K5 | Vengeance LED 3200mhz 2x8gb

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | Sandisk Ultra 2tb SSD

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, fasauceome said:

It looks right, try removing one of them and seeing if you can get a single stick to work

Whenever I do take one out, do I need to move the one that’s left in?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mina-Elm said:

Whenever I do take one out, do I need to move the one that’s left in?

Most likely no, what you should do is test a few configurations. I don't know what motherboard you have, so I don't know what is the primary dimm slot, so test one in each slot you've got filled now, with both dimms.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

How many watts do I needATX 3.0 & PCIe 5.0 spec, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, BigDamn said:

Refer to your motherboard manual on how to install dual channel memory. Currently you're installed to slots 2 and 4. You could try slots 1 and 3 or 1 and 2. I'd just check your manual though,

I checked it and it just said how to install as in, like moving the clips

 

1 minute ago, fasauceome said:

Most likely no, what you should do is test a few configurations. I don't know what motherboard you have, so I don't know what is the primary dimm slot, so test one in each slot you've got filled now, with both dimms.

 

1 minute ago, fasauceome said:

Most likely no, what you should do is test a few configurations. I don't know what motherboard you have, so I don't know what is the primary dimm slot, so test one in each slot you've got filled now, with both dimms.

I have a ROG STRIX z390-e gaming motherboard

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, BigDamn said:

Refer to your motherboard manual on how to install dual channel memory. Currently you're installed to slots 2 and 4. You could try slots 1 and 3 or 1 and 2. I'd just check your manual though,

It doesn’t say anything about which slots besides how to unclip and put them in.

Link to comment
Share on other sites

Link to post
Share on other sites

30 minutes ago, Mina-Elm said:

It doesn’t say anything about which slots besides how to unclip and put them in.

Try different slots dude. You're in A2 and B2 right now. Try A1 and B1. Try A1 and A2. Move them around and see what you get. Trying resetting CMOS if that doesn't work. Put some effort in my man.

QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 3700x@4.4ghz (All core) | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3600mhz)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

Ryzen 7 1700@3.8ghz (All core) | Aorus AX370 Gaming K5 | Vengeance LED 3200mhz 2x8gb

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | Sandisk Ultra 2tb SSD

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, BigDamn said:

Try different slots dude. You're in A2 and B2 right now. Try A1 and B1. Try A1 and A2. Move them around and see what you get. Trying resetting CMOS if that doesn't work. Put some effort in my man.

How do I reset the cmos?

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Mina-Elm said:

How do I reset the cmos?

So I did it and the light went away for a second and then came back on. 

Link to comment
Share on other sites

Link to post
Share on other sites

I don’t know what wrong with it. It’s plugged into the right slots that the manual said. ??

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, Mina-Elm said:

I don’t know what wrong with it. It’s plugged into the right slots that the manual said. ??

Try a single stick of ram in the slot furthest to the right. If that doesn't work you may have a larger issue. Do you have other ram to try? Have you booted this system before?

QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 3700x@4.4ghz (All core) | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3600mhz)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

Ryzen 7 1700@3.8ghz (All core) | Aorus AX370 Gaming K5 | Vengeance LED 3200mhz 2x8gb

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | Sandisk Ultra 2tb SSD

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×