Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cooler Master RGB controller blues

Automobili3XF
 Share

I never do builds like these where the client brings the parts he bought and i assemble it, but since this was a friend from work, that's what i did.

He bought this CM Masterbox Lite 5 case with a trio of beautiful RGB fans on the front and a motherboard without an RGB header thus he needed an RGB controller, so we ordered the CM RGB Led Controller  which seemed to be the logical choice.

I also took the opportunity to test the fans on my Biostar X470GT8 (via the Vivid LED DJ software) to make sure they worked and the LEDs lit up, all of them were 100%.

So today the controller arrived, i installed it by the book and the fans didn't light up, not at all, same thing on my computer.

I tried everything and then it hit me that i perhaps should try another RGB fan on the controller, i grabbed my AMD Spire cooler, hooked it up and voilà, it works, but the other fans don't.

What am i missing here? 

I also should mention that i tried to power up the fans both via PWM and Molex, but that didn't make a difference either.

Project Diesel 5.0: Motherboard: ASRock Fatal1ty X370 Professional Gaming /// CPU: Ryzen 5 3600X  /// CPU Cooler: Scythe Ninja 5 /// GPU: Zotac AMP Extreme RTX 2070 /// RAM: 2x 16gb G.Skill Ripjaws V @3200mhz /// Chassis: Lian Li Lancool One Digital (black) /// PSU: Super Flower Leadex III 750w /// Storage: Inland Premium 1TB NVME + Toshiba X300 4TB

 

Peripherals: Mice: Cooler Master MM720 /// Keyboard: Corsair K70 MK2 SE (Cherry Silver), Blitzwolf BW-KB1 (Gateron Reds) /// Monitor: Acer XZ320Q 32' (VA, 1080p @240hz) /// AMP: Topping PA3 (Onkyo Integra A-817XD undergoing restoration) /// DAC: Weiliang SU5 /// Speakers: AAT BSF-100 /// Mike: Alctron CS35U /// Headphones: Blon B8, ISK MDH-9000

 

Living room: TV: Samsung QLED Q7FN 55' 4k /// Amplifier: Denon AVR-X2400H /// Speakers: DALI Zensor 7 /// Consoles: Sony PS4 Pro 1TB, Sony PS3 500gb /// LD/CD/DVD: Pioneer DVL-909 /// Power Supplies: Upsai ACF-2100T + GR Savage CDR2200EX

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Chevy_Monsenhor said:

I never do builds like these where the client brings the parts he bought and i assemble it, but since this was a friend from work, that's what i did.

He bought this CM Masterbox Lite 5 case with a trio of beautiful RGB fans on the front and a motherboard without an RGB header thus he needed an RGB controller, so we ordered the CM RGB Led Controller  which seemed to be the logical choice.

I also took the opportunity to test the fans on my Biostar X470GT8 (via the Vivid LED DJ software) to make sure they worked and the LEDs lit up, all of them were 100%.

So today the controller arrived, i installed it by the book and the fans didn't light up, not at all, same thing on my computer.

I tried everything and then it hit me that i perhaps should try another RGB fan on the controller, i grabbed my AMD Spire cooler, hooked it up and voilà, it works, but the other fans don't.

What am i missing here? 

I also should mention that i tried to power up the fans both via PWM and Molex, but that didn't make a difference either.

that's weird... are you sure you're on the right ports?

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, LukeSavenije said:

that's weird... are you sure you're on the right ports?

100% sure

Project Diesel 5.0: Motherboard: ASRock Fatal1ty X370 Professional Gaming /// CPU: Ryzen 5 3600X  /// CPU Cooler: Scythe Ninja 5 /// GPU: Zotac AMP Extreme RTX 2070 /// RAM: 2x 16gb G.Skill Ripjaws V @3200mhz /// Chassis: Lian Li Lancool One Digital (black) /// PSU: Super Flower Leadex III 750w /// Storage: Inland Premium 1TB NVME + Toshiba X300 4TB

 

Peripherals: Mice: Cooler Master MM720 /// Keyboard: Corsair K70 MK2 SE (Cherry Silver), Blitzwolf BW-KB1 (Gateron Reds) /// Monitor: Acer XZ320Q 32' (VA, 1080p @240hz) /// AMP: Topping PA3 (Onkyo Integra A-817XD undergoing restoration) /// DAC: Weiliang SU5 /// Speakers: AAT BSF-100 /// Mike: Alctron CS35U /// Headphones: Blon B8, ISK MDH-9000

 

Living room: TV: Samsung QLED Q7FN 55' 4k /// Amplifier: Denon AVR-X2400H /// Speakers: DALI Zensor 7 /// Consoles: Sony PS4 Pro 1TB, Sony PS3 500gb /// LD/CD/DVD: Pioneer DVL-909 /// Power Supplies: Upsai ACF-2100T + GR Savage CDR2200EX

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Chevy_Monsenhor said:

100% sure

well, I don't have experience with the controller tbh. do you have the cm software installed?

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, LukeSavenije said:

well, I don't have experience with the controller tbh. do you have the cm software installed?

Yessir, that's how i managed to test the controller with the Spire cooler attached.

Project Diesel 5.0: Motherboard: ASRock Fatal1ty X370 Professional Gaming /// CPU: Ryzen 5 3600X  /// CPU Cooler: Scythe Ninja 5 /// GPU: Zotac AMP Extreme RTX 2070 /// RAM: 2x 16gb G.Skill Ripjaws V @3200mhz /// Chassis: Lian Li Lancool One Digital (black) /// PSU: Super Flower Leadex III 750w /// Storage: Inland Premium 1TB NVME + Toshiba X300 4TB

 

Peripherals: Mice: Cooler Master MM720 /// Keyboard: Corsair K70 MK2 SE (Cherry Silver), Blitzwolf BW-KB1 (Gateron Reds) /// Monitor: Acer XZ320Q 32' (VA, 1080p @240hz) /// AMP: Topping PA3 (Onkyo Integra A-817XD undergoing restoration) /// DAC: Weiliang SU5 /// Speakers: AAT BSF-100 /// Mike: Alctron CS35U /// Headphones: Blon B8, ISK MDH-9000

 

Living room: TV: Samsung QLED Q7FN 55' 4k /// Amplifier: Denon AVR-X2400H /// Speakers: DALI Zensor 7 /// Consoles: Sony PS4 Pro 1TB, Sony PS3 500gb /// LD/CD/DVD: Pioneer DVL-909 /// Power Supplies: Upsai ACF-2100T + GR Savage CDR2200EX

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Chevy_Monsenhor said:

Yessir, that how i managed to test the controller with the Spire cooler attached.

okay... that's really weird... I don't even know tbh

 

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, LukeSavenije said:

okay... that's really weird... I don't even know tbh

 

Very weird issue indeed, there's nothing that should keep it from working, in theory, yet it just doesn't.

Project Diesel 5.0: Motherboard: ASRock Fatal1ty X370 Professional Gaming /// CPU: Ryzen 5 3600X  /// CPU Cooler: Scythe Ninja 5 /// GPU: Zotac AMP Extreme RTX 2070 /// RAM: 2x 16gb G.Skill Ripjaws V @3200mhz /// Chassis: Lian Li Lancool One Digital (black) /// PSU: Super Flower Leadex III 750w /// Storage: Inland Premium 1TB NVME + Toshiba X300 4TB

 

Peripherals: Mice: Cooler Master MM720 /// Keyboard: Corsair K70 MK2 SE (Cherry Silver), Blitzwolf BW-KB1 (Gateron Reds) /// Monitor: Acer XZ320Q 32' (VA, 1080p @240hz) /// AMP: Topping PA3 (Onkyo Integra A-817XD undergoing restoration) /// DAC: Weiliang SU5 /// Speakers: AAT BSF-100 /// Mike: Alctron CS35U /// Headphones: Blon B8, ISK MDH-9000

 

Living room: TV: Samsung QLED Q7FN 55' 4k /// Amplifier: Denon AVR-X2400H /// Speakers: DALI Zensor 7 /// Consoles: Sony PS4 Pro 1TB, Sony PS3 500gb /// LD/CD/DVD: Pioneer DVL-909 /// Power Supplies: Upsai ACF-2100T + GR Savage CDR2200EX

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×