Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU clock very low

Sazurio
 Share

Hi 

I just bought a new pc whit a vega 64 and a ryzen 7 2700 and my gpu clock is very low when i play bfv its on 50% 40% 60% drops and goes high and the MHz is very low too its on 900 and littlebit over 1000 so its laggs in bo4 the same

i just tried reinstalling the drivers but that dont helps me do you maybe know a fix?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Sazurio said:

Hi 

I just bought a new pc whit a vega 64 and a ryzen 7 2700 and my gpu clock is very low when i play bfv its on 50% 40% 60% drops and goes high and the MHz is very low too its on 900 and littlebit over 1000 so its laggs in bo4 the same

i just tried reinstalling the drivers but that dont helps me do you maybe know a fix?

 

 

BF V is verynew, and VERY Nvidia focused. It may be a while for optimization’s to come out

Bethesda PC:   R7 3700X  -  Asrock B550 Extreme 4  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Zotac AMP Extreme 1080TI -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  500DX  -  Stock cooling lul  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  Gigabyte 1660s -  TT smart RGB 700W  -  

Cooler Master Storm Trooper  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox 3 ROTF: I5-6400  -  MSI B150m Mortar  -  16GB 2133Mhz Vengeance Pro RGB  -  Strix 1070Ti - GTX 1070 FE  -  Adata 128GB SSD  -  Fractal Design Define C  -  Gammaxx 400V2  -  Cooler Master silent pro gold 1000W

CrumpleBox 2: i7-7820x - MSI X299 Raider - 32GB Thermaltake Toughram 3.6Ghz - 2x Sapphire Nitro Fury - 128GB PCie Adata SSD - O11 Dynamic - EVGA CLC 360 - Corsair RM1000X

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

do other games run fine?

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×