Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

asus AURA sync error

Last year i built my first pc, and everything worked smoothly, except for asus Aura sync which displays "catastrophic failure" when opened.

I have tried reinstalling it, but it didnt work.

I have tried contacting asus, they sent me a long guide for what to do, but i didnt work either.

I then thought it was an issue with the motherboard and bought a new one, but again it did not work.

 

Am i the only one who encountered this or can someone help me out?

Link to comment
Share on other sites

Link to post
Share on other sites

this happened to me with MSI afterburner. i couldn't uninstall it, it was like it was bugged forever. 

 

i only was able to fix my MSI afterburner issue by wiping the hard drive that it was on to fresh start over the download and did it again. 

 

 

Rig 1: i7-9700k OC'd to 5.0ghz all core | EVGA XC RTX 2080Ti | ADATA DDR4 2400mhz 4x8gb | ASUS PRIME Z370-P | Asetek 550LC 120mm | ADATA 480GB SSD & Toshiba P300 3TB | Cooler Master Masterbox MB500 | Win 10 Home | Logitech G910 Orion Spectrum, G502 Proteus Spectrum, G933 Artemis Spectrum Snow Wireless Limited Edition, Corsair MM300 Mouse Pad | 2 MSI Optix Curved 27" FHD Monitors 

 

(before i sold the WD drive and MSI gpu - https://www.userbenchmark.com/UserRun/11946219 171 gaming. felt good.)

 

Rig 2: i7-7700k Stock clocks | MSI Armor GTX 1070 | ADATA DDR4 2400mhz 2x8GB | MSI Z270 A-Pro | WD Green 240GB SSD & 2TB Seagate HDD | Thermaltake Core G21 Tempered Glass Edition | Win 10 Home | 2 HP Omen FHD 144hz 24.5" Monitors 

 

Rig 3: i7-6700 | GT 730 & GT 645 OEM | Some random DDR4 2133mhz 2x8gb sticks | OEM Dell Mobo | WD Black 2TB HDD & Toshiba 1TB HDD | Win 10 Home | 3 27" Dell FHD Monitors 

 

Rig 4: i7-4770 | EVGA SSC 1050ti | Some random DDR3 ram 2x2gb and 2x4gb sticks | OEM Dell Mobo | Stock Cooler | 1TB WD Black HDD | Win 7 Home 

 

RIP 

 

Rig 5 (dead and dismantled and sold) : i7-7820X OC'd to 4.8ghz all core | MSI DUKE 1080ti | ADATA DDR4 2400mhz 4x8gb | Gigabyte X299 UD4 PRO | Asetek 240mm AIO | WD Green 240gb SSD | Other various components that I can't remember

 

Rig 6 (same fate as rig 5) i7-8700k stock clocks | MSI DUKE 1080ti | ADATA DDR4 2400mhz 2x8gb | MSI Z370 A-Pro | Asetek 550LC 120mm | WD Green 240GB SSD & Toshiba 2TB HDD | Other various components that I can't Remember 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×