Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Screen darker after using DDU

Roudy sahmarani
 Share

Hey guys after i have used DDU to uninstall the graphic card driver i see that the screen is more darker now why is that and is it normal?

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Roudy sahmarani said:

Hey guys after i have used DDU to uninstall the graphic card driver i see that the screen is more darker now why is that and is it normal?

Have you reinstalled the graphics driver again? and check if your monitor didn't change any settings like brightness and what not.

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, diogo_the_man said:

Have you reinstalled the graphics driver again? and check if your monitor didn't change any settings like brightness and what not.

yes i did install the driver and the monitor driver was removed so i installed it and it is still darker than before is this normal to happen ? maybe the old driver was faulty and after uninstalling everything with ddu it set everything to normal?

Link to comment
Share on other sites

Link to post
Share on other sites

Probably running a different color format and range.

idealy u should be running either RGB - Full range, or YCBCR 444

 

Chances are if ur screen is darker, but richer, you 'were' running rgb-limited which is kinda washed out , no black. But are now runnign full range.

 

CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w Corsair RM 750w Gold (2021)|

VDU: Panasonic 42" Plasma | GPU: Gigabyte 1080ti Gaming OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + WD Blue 1TB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P | NF-A12x25 fans |

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Roudy sahmarani said:

yes i did install the driver and the monitor driver was removed so i installed it and it is still darker than before is this normal to happen ? maybe the old driver was faulty and after uninstalling everything with ddu it set everything to normal?

It shouldn't, that is very odd... try with a different monitor and check if you still get the same thing

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, SolarNova said:

Probably running a different color format and range.

idealy u should be running either RGB - Full range, or YCBCR 444

 

Chances are if ur screen is darker, but richer, you 'were' running rgb-limited which is kinda washed out , no black. But are now runnign full range.

 

yes it is richer now so is this better and normal? before looks like washed out true

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Roudy sahmarani said:

yes it is richer now so is this better and normal?

Well test 1st see if u can make it look like u had it by choosing RGB - Limited.

That way you know if that is indeed what has happened.

 

Then decide yourself which u prefer.

 

Full range RGB and YCBCR 444 is better than RGB-Limited.

CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w Corsair RM 750w Gold (2021)|

VDU: Panasonic 42" Plasma | GPU: Gigabyte 1080ti Gaming OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + WD Blue 1TB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P | NF-A12x25 fans |

Link to comment
Share on other sites

Link to post
Share on other sites

HDMI limited range black level is another common reason for not having black blacks. Why that needed to ever exist is beyond me.

TV Gaming system: Asus B560M-A, i7-11700k, Scythe Fuma 2, Corsair Vengeance Pro RGB 3200@2133 4x16GB, MSI 3070 Gaming Trio X, EVGA Supernova G2L 850W, Anidees Ai Crystal, Samsung 980 Pro 2TB, LG OLED55B9PLA 4k120 G-Sync Compatible
Streaming system: Asus X299 TUF mark 2, i9-7920X, Noctua D15, Corsair Vengeance LPX RGB 3000 8x8GB, Gigabyte 2070, Corsair HX1000i, GameMax Abyss, Samsung 970 Evo 500GB, Crucial BX500 1TB, BenQ XL2411 1080p144 + HP LP2475w 1200p60
Gaming laptop: Lenovo Legion, 5800H, DDR4 3200C22 2x8GB, RTX 3070, SK Hynix 512 GB + Crucial P1 TB SSD, 165 Hz IPS 1080p G-Sync Compatible

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, SolarNova said:

Well test 1st see if u can make it look like u had it by choosing RGB - Limited.

That way you know if that is indeed what has happened.

 

Then decide yourself which u prefer.

 

Full range RGB and YCBCR 444 is better than RGB-Limited.

how to do this?

Link to comment
Share on other sites

Link to post
Share on other sites

@Roudy sahmarani

 

If its a Nvidia card go to the nivdia control panel.

go to change resolution.

At the botton will be options for' output color format' and 'output dynamic range'

CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w Corsair RM 750w Gold (2021)|

VDU: Panasonic 42" Plasma | GPU: Gigabyte 1080ti Gaming OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + WD Blue 1TB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P | NF-A12x25 fans |

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, SolarNova said:

@Roudy sahmarani

 

If its a Nvidia card go to the nivdia control panel.

go to change resolution.

At the botton will be options for' output color format' and 'output dynamic range'

thank you alot

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×