Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
kelvinhall05

Can't stay logged in after rooting my Android phone

Recommended Posts

Posted · Original PosterOP

I've only tested LTT so it may be something to do with Chrome, or root, but whatever, I might as well ask here.

 

Basically, after rooting my Xiaomi Mi A1 running Android 8.0.0 Oreo, if I log in to LTT using Chrome, I can use it just fine, but if I close Chrome for even just a few minutes, I'll get logged out. It wouldn't be a huge issue for me, but I have 2FA enabled, so...yeah. It's not as simple as just filling in my username and password with LastPass, I have to do the whole email thing and whatnot. One thing that I think may be the issue is my phone being rooted, but maybe some people can confirm this for me? Thanks!

 


Quote me to see my reply!

SPECS:

CPU: i7-950 OC'd to 3.96GHz @ 1.325V Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: XFX R7 370 4GB Storage: WD Blue 1tb and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Monitor: Dell G2410T Mouse: Logitech G403 Prodigy Wireless Keyboard: Cooler Master Masterkeys Pro S (MX Browns) Mousepad: Steelseries QcK Headset:  Steelseries Arctis 5

 

lol why are you here, nobody is allowed to be here

 

Link to post
Share on other sites

If LastPass is logging off soon after you login, or your session seems to expire too quickly, this may be a caching issue with the browser. Try clearing your browser's cache (usually located in the "History" or "Tools" menu) and then login to LastPass again. Sometimes other extensions or add-ons, or restrictive browser settings, can cause the caching issue. Therefore, it may be useful to white-list the LastPass extension within these other extensions or browser settings.


Project Chernobyl

CPU: Intel Xeon E5-2697 V3 @ 2.7 GHz

MoBo: Asus RAMPAGE V EXTREME

GPU: GTX 980Ti Hybrid 4 Way SLI

RAM: Corsair Dominator Platinum 64GB (4 x 16GB) DDR4-2400 Memory

Case: Corsair Graphite Series 780T Full-Tower Case

OS: Windows 10 Professional [64 Bit]

Link to post
Share on other sites

100% browser issue. Its clearing your cookies when you close browser.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, LoGiCalDrm said:

100% browser issue. Its clearing your cookies when you close browser.

How would I not have it do that?


Quote me to see my reply!

SPECS:

CPU: i7-950 OC'd to 3.96GHz @ 1.325V Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: XFX R7 370 4GB Storage: WD Blue 1tb and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Monitor: Dell G2410T Mouse: Logitech G403 Prodigy Wireless Keyboard: Cooler Master Masterkeys Pro S (MX Browns) Mousepad: Steelseries QcK Headset:  Steelseries Arctis 5

 

lol why are you here, nobody is allowed to be here

 

Link to post
Share on other sites
4 minutes ago, kelvinhall05 said:

How would I not have it do that?

If its not any setting, try if you can get older or newer version. It might be bug. There was thread few weeks back saying same stuff about 2FA

Safari on iOS beta. But no solutions.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

That is definitely a browser issue I'm afraid. Your login is stored in cookies (ips4_member_id, ips4_login_key and ips4_device_key, as well as ips4_2FAAuthenticationToken for 2FA), so if for some reason your browser isn't storing those correctly you will become logged out.

 

The settings for cookies is in settings->site settings->cookies - make sure both options there are enabled. I would suggest clearing your cookies (settings->privacy->clear browsing data->all time) as well (or if that setting was set correctly) just in case that helps. For example, it's possible that you have hit the limit on the number of cookies that you can have, or something like that (somewhat unlikely, but possible).


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×