Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nizio Cole

Changed the memory on hp pc, won't even boot to bios

Recommended Posts

Posted · Original PosterOP

I recently change memory on my computer everything was fine before and when I press the power button the CPU fan will start spinning for half a second 

Link to post
Share on other sites

Did you make sure you bought compatible memory? Give more details such as basic system specs, previous memory, and new memory.


It's pronounced 'soh-z'

Read all of my product reviews here on the Linus Tech Tips forums

 

 

Main PC:

CPU: i5-8600K 4.6GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 8GB Corsair LPX DDR4-2800 GPU: Asus GTX 1060 3GB Storage: 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 8GB Patriot Viper 4 DDR4-3000 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

 

Folding@Home:

CPU: i5-8600K CPU Core: 3.2GHz

GPU: Asus GTX 1060 3GB GPU Core: 1900MHz GPU Memory: 4000MHz

Link to post
Share on other sites

A little bit more information would be useful:

Which HP PC are talking about?

What are the specifications of the RAM module that you have bought?

 

I assume that when you remove one of the RAM modules, the PC boots normally again? Have you tried this?

Also, try resetting CMOS (again) and firmly inserting the old RAM so the clips lock themselves in.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×