Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Will4321

XMP setting causing audio popping and stuttering

Recommended Posts

Posted · Original PosterOP

Hi Guys, I am having problems with audio popping/crackling and general stuttering when my PC is under load. I have tried all the techniques i could find online for reducing DPC Latency and they have had no impact. Although i have noticed that if i run my RAM at the default 2133MHz the problem is greatly reduced but as soon as I enable XMP which bumps it up to 3600MHz the stuttering and audio popping/crackling becomes much more prominent.   

 

My specs: 

 

B450 Aorus Pro

Ryzen 7 3700x

Gtx 970

Corsair Vengeance LPX 16gb 3600mhz

EVGA supernova G+ 750

 

I have used the GTX 970 on a previous motherboard and had no issues so I am sure that isn't the problem, i also had the problem while using my last PSU and found upgrading to the Supernova made no difference also. I have also done a clean install of windows on a fresh SSD, updated all the chipset drivers, BIOS, Nvidia drivers etc. The only things that it could be (from what i can tell) is the mobo, RAM or CPU but I dont know how to fix whatever the issue is.

 

I cant find any information on how to fix the problem online so any help would be much appreciated. 

 

Also apologies if I have missed a thread regarding this on the forum, i have had this problem for months now and its driving me mad.  

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×