Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ShadowPT12

Blue lines when running at non native res - Need Help

Recommended Posts

Posted · Original PosterOP

Hi, a couple of weeks ago I started to see some weird blue lines on my screen only when gaming. It appears they only appear only when Im not at the native res (I did this because of fps), ive tried everything I could but nothing worked.

Specs: Laptop

i5-9300H

GTX 1650 4Gb

8Gb Ram

running windows 10 pro version 2004

https://imgur.com/a/BZFPTAu

 

My discord is Shadow#1440 if you want to dm me.

Thanks in advance

 

Edit: Here is a reddit post I made before with more details:

 

Link to post
Share on other sites
13 minutes ago, ShadowPT12 said:

Hi, a couple of weeks ago I started to see some weird blue lines on my screen only when gaming. It appears they only appear only when Im not at the native res (I did this because of fps), ive tried everything I could but nothing worked.

Specs: Laptop

i5-9300H

GTX 1650 4Gb

8Gb Ram

running windows 10 pro version 2004

https://imgur.com/a/BZFPTAu

 

My discord is Shadow#1440 if you want to dm me.

Thanks in advance

Why dont you contact where you bought the laptop

Also windows 10 2004?

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Wictorian said:

Why dont you contact where you bought the laptop

Also windows 10 2004?

yes version 2004...

and the shop where I bough it from doesnt have technical support

 

Link to post
Share on other sites
1 minute ago, ShadowPT12 said:

yes version 2004...

and the shop where I bough it from doesnt have technical support

 

Not the shop but the brand must have(it is a legal requirement) 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Wictorian said:

Not the shop but the brand must have(it is a legal requirement) 

 

already did it with microsoft and no results but yes I will contact Asus asap

Link to post
Share on other sites

Those lines look like they follow the edges of clouds, it could be that the cloud images in the background have something weird going on, not your computer. Does this happen anywhere other than Trackmania?


¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-3820 | Corsair H100i | ASUS P9X79-LE | 16GB Patriot Viper 3 1866MHz DDR3 | MSI GTX 970 Gaming 4G | 2TB WD Blue M.2 SATA SSD | 2TB Hitachi Deskstar HDD | 1TB WD Black HDD | Corsair CX750M Fractal Design Define R5 Windows 10 Pro / Linux Mint 20 Cinnamon

 

Laptop:

Dell XPS 15 9560 4K Touch | Intel Core i5-7300HQ | 12GB Generic (Crucial?) 2133MHz DDR4 | Nvidia GTX 1050 | 256GB Toshiba M.2 NVMe SSD | Windows 10

Link to post
Share on other sites
Posted · Original PosterOP
26 minutes ago, BobVonBob said:

Those lines look like they follow the edges of clouds, it could be that the cloud images in the background have something weird going on, not your computer. Does this happen anywhere other than Trackmania?

yes, it happens pretty much in any game (Project Cars 2, Assetto Corsa, etc) running at anything lower than native, 1080p in my case.

I made this reddit post before coming here with more detail. I will add it in the post itself:

https://www.reddit.com/r/techsupport/comments/i63sa5/weird_blue_lines_when_gaming_help_me/?utm_source=share&utm_medium=web2x

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×