Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
potatoPCguy

Installing Linux doesnt work

Recommended Posts

Posted · Original PosterOP

Hey people!

So I wanna try out Linux: I downloaded Pop!OS and made a bootable USB-Drive with Rufus. Then I set my Boot Order to the USB Drive first and tried booting into PopOS but there was some sort of Error:IMG_20200716_164923.thumb.jpg.bce07d0db648e561b465dcf704319370.jpg

IMG_20200716_164927.jpg

I was stuck in this Loop thing (Clicking on the first screen led to the second one and on the second screen to continue ment getting back to the first screen and so on). So then I tried another distro but I got errors too when trying to boot. please help!

Link to post
Share on other sites

Wild guess, but maybe you have to turn off secure boot?


BabyBlu (Primary Rig): 

  • Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Asus Maximus XI Hero
  • G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-17-17-35
  • MSI RTX 2080 Sea Hawk EK X
  • Phanteks Evolv X
  • 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • Corsair HX1000i
  • Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Corsair Strafe RGB (Cherry MX Brown), Corsair Scimitar Elite, Corsair Void Pro RGB
  • Windows 10 Pro

Roxanne (Wife Build):

  • Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Asus Z97A
  • G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-28
  • EVGA GTX 1080 FTW2 Gaming ICX
  • Corsair Vengeance C70, With Custom Side-Panel Window
  • Samsung 850 EVO 250GB, Samsung 860 EVO 1TB
  • Corsair AX760
  • Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Corsair H115i RGB
  • Rosewill RK 9000V2(Cherry MX Blue), crap wireless mouse she insists on using (lol), SteelSeries Arctis 7
  • Windows 10 Pro

BlackBox (HTPC):

  • Intel Core i7 6700 slightly under-volted
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
Posted (edited)
7 minutes ago, potatoPCguy said:

Hey people!

So I wanna try out Linux: I downloaded Pop!OS and made a bootable USB-Drive with Rufus. Then I set my Boot Order to the USB Drive first and tried booting into PopOS but there was some sort of Error:

 

I was stuck in this Loop thing (Clicking on the first screen led to the second one and on the second screen to continue ment getting back to the first screen and so on). So then I tried another distro but I got errors too when trying to boot. please help!

Looks like your desktop is not allowing the kernel to load, as the signature is invalid.
As with @HairlessMonkeyBoy said, you need to disable Secure Boot to start up a non-windows OS. (Surprise, Linux kernels aren't signed by Microsoft, which is what the default Secure Boot keys verify)

 

Additionally, verify the checksum of the .iso you downloaded, and make sure rufus verifies when it writes the USB.

Edited by svmlegacy
Added some more tips

Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 2667 MT/s DDR4

Secondary: Intel Xeon X5670, Nvidia GTX 660, 24 GB 1333 MT/s DDR3

Server: Intel Xeon X5670, 60 GB 1333 MT/s DDR3-R

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×