Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
doggo_rang

After I moved my PC to a different room every time it boots up the screen turn to yellowish

Recommended Posts

Posted · Original PosterOP

Here's the video. So I'm using windows 7 for quite some time and everything is fine and one day I moved my PC to a different room and when I turn it on and when the windows boots up the screen turn to yellowish, there's nothing wrong the PC everything is fine. I'm just annoyed because it takes more time now to boot up the windows.
What I'm using for my PC :
- Motherboard : gigabyte GA-B150M-DS3H (rev. 1.0)

- Processor : Intel Core i5 - 6500
- GPU : ZOTAC GeForce GTX 1060 3GB
- RAM : TEAM ELITE PLUS DDR4 4GB x 2
- SSD : Team Group M.2 128GB
- HDD : WD 1 TB
- Power Supply : FSP HEXA+ 500 W

Link to post
Share on other sites

seems like a loose monitor cable


Specs: Motherboard: Asus X470-PLUS TUF gaming (Yes I know it's poor but I wasn't informed) RAM: Corsair VENGEANCE® LPX DDR4 3200Mhz CL16-18-18-36 2x8GB

            CPU: Ryzen 7 2700X @ 4.2Ghz          Case: Antec P8     PSU: G.Storm GS850                        Cooler: Antec K240 with two Noctura Industrial PPC 3000 PWM

            Drives: Samsung 970 EVO plus 250GB, Micron 1100 2TB, Seagate ST4000DM000/1F2168 GPU: EVGA RTX 2080 ti Black edition @ 2Ghz

                                                                                                                             

Link to post
Share on other sites

1. WINDOWS 7!?!?!?!?!?!?!?

2. Have you tryed a other screen? If it is still yellow-ish it is the pc else your monitor is 1.broken 2. has a setting enabled like night mode. If the new screen doesn't fix it I don't know how you can fix it in windows.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, williamcll said:

seems like a loose monitor cable

I don't think that's the problem cause when the screen turn yellowish my mouse shows up and I can move it around 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Mardax007 said:

1. WINDOWS 7!?!?!?!?!?!?!?

2. Have you tryed a other screen? If it is still yellow-ish it is the pc else your monitor is 1.broken 2. has a setting enabled like night mode. If the new screen doesn't fix it I don't know how you can fix it in windows.

Yes i have tried it with different monitor, same thing happen. It's not the screen cause when the screen turn yellowish my mouse shows up and I can move it around

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Seraphiel said:

Remove the graphics card, and boot using the onboard graphics output. See if it still persist

Alright I'll try it

Link to post
Share on other sites

Damn that PC is slow for its specs. Also Windows 7?! 10 is so much faster, and more secure. 

 

But for the yellow, maybe that's the background color? Have you checked your themes? 


Spoiler

Desktop: Ryzen 7 2700x | Aorus X470 Gaming Ultra | EVGA RTX2080 Super | 32GB (4x8GB) Corsair Vengeance RGB Pro 3200Mhz | Corsair H105 AIO, NZXT Sentry 3 | Corsair SP120's | 1TB Crucial P1 NVMe, 4TB WD Black | Phanteks Enthoo Pro | Corsair RM650v2 PSU | LG 32" 32GK850G Monitor | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Server 1: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM650v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Server 2: Corsair 400R | IcyDock MB998SP & MB455SPF | Seasonic Focus Plus 650w PSU | 2 x Xeon X5650's | 48GB DDR3-ECC | Asus Z8NA-D6C Motherboard | AOC-SAS2LP-MV8 | LSI MegaRAID 9271-8i | RES2SV240 SAS Expander | Samsung 840Evo 120GB | 5 x 8TB Seagate Archives | 10 x 3TB WD Red

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×