Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
soluuloi

Graphic card crashing while alt-tab.

Recommended Posts

Posted · Original PosterOP

So I play games and i need to alt-tab to do something on the other monitor, and I can do that just fine but sometimes when i try to alt-tab back into the fullscreen game the drivers crash and my monitors turn off for a brief moment before coming back on. So far it hasn't happened when i try to bring the game back up by clicking on the icon on the task bar. Why so? And how can I do to stop that? i am using 2060 card btw. Already updated to newest version too.

Link to post
Share on other sites

Is this happening only with one specific game? Have you tried running the game both in fullscreen and borderless mode?

Also, 451.48 has been really unstable for me with a 2070 Super, I went back to 446.14 yesterday and it solved a number of issues I've been having. I'd give that a shot also.


Desktop: Intel Core i9-9900K | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F | 32GB 3000MHz CL15 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: Apple Macbook Pro 13" 2018 (i5-8259U | 8GB RAM | 512GB SSD)

Peripherals: Steelseries Rival 600 & Logitech MX Master 3 | Ducky Shine 7 (Cherry MX Brown) | Sennheiser Game One | Audio-Technica AT2020USB+

Displays: Alienware AW2521HF & BenQ BL2420PT

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, Mateyyy said:

Is this happening only with one specific game? Have you tried running the game both in fullscreen and borderless mode?

Also, 451.48 has been really unstable for me with a 2070 Super, I went back to 446.14 yesterday and it solved a number of issues I've been having. I'd give that a shot also.

Yes, with multiple games. All the same. I only got this problem recently with the newest update! Oh crap, may be that is where the issue is. I will back down to the older version and see if the problem continues. 

Edit: it still happen. So probably not because of the version of the driver.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×