Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Loabzz

When I try to start my Ubisoft games, a weird message pops up.

Recommended Posts

Posted · Original PosterOP

I run windows 10 and this is the first time I've had problems with Ubisoft, and don't know what to do. The 2 Ubisoft games I have are Watchdogs and Rainbow Six Siege. When I try to start Rainbow Six Siege this message pops up: Error at hooking API "NtProtectVirtualMemory" Dumping first 32 bytes: 4C 8B D1 B8 50 00 00 F6 04 25 08 03 FE 7F 01 75 03 0F 05 C3 CD 2E C3 0F 1F 84 00 00 00 00 00. A very similar but different message pops up for Watchdogs with the same style as the first one. I tried contacting Ubisoft Support but they said that they were "closing your case from a system standpoint" so I took this as there is a problem on my side. I hope you guys can help me. Thank you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×