Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

I built my PC about a year ago, and I am now noticing that my CPU voltage is now 1.385 to 1.4 v at base and at max load it gets to 1.5v. I did not overclock the CPU or manually change the voltage, but, at one point, XFR/PBO was accepted. Not even a day later, realizing that my CPU temps were to high, I decided to disable XFR/PBO and set all CPU settings to stock. But I realized my voltage stayed very high. I will admit, I was not as attentive to the CPU voltage before I turned those settings on, but still 1.5v is NOT normal according to AMD. Is something wrong?

 

 

Edit: Under load at 1.5v my CPU can barely manage 4.0Ghz. My minimum CPU percentage is %20 or %30.

So that begs the question why is my CPU performance so low at such high voltages?

Link to post
Share on other sites

try to open Ryzen master and check the voltages. 


Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

PS: i cooled a Ryzen 5 3600(65W) with ID cooling SE207 (200W-250W tdp lol)

Link to post
Share on other sites

PBO is completely idiotic in terms of voltage and will push unsafe levels of it into the CPU. Never use PBO without manually lowering the voltage with offset mode.


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×