Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GGPLAYING

Problem with F4-4000C19D-32GTRS

Recommended Posts

Posted · Original PosterOP

Issue with F4-4000C19D-32GTRS

Yesterday I finished my build, everything was buttery smooth except the RAM. The RAM sticks don’t light up when the system’s booting and the motherboard detects a DRAM error. I tried all of the slots and there’s a red light near all of them. Today I tried to reseat it and try each stick individually but it didn’t help.
Motherboard: z390 meg godlike
P.S And yes, it’s compatible on MSI’s website. SOS!
 

Link to post
Share on other sites

if no single stick works in any of the slots, then you have either a bad board, bad CPU, or incompatible CPU. 


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 16-16-16-32 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 2x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

Ryzen 7 1800x | Asrock B450M Pro 4 | 16gb G.Skill Flare X 3200mhz | EVGA B3 450w | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv | Elgato HD60 Pro | Elgato 4k60 Pro mk.2

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×